Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #877260

    Anyone have an idea why a perfectly fine working page would no longer load in the Advanced Editor after adding the following?

    1. a 1 column div
    2. Special header for the video below.
    3. code block with in it:
    <iframe width=”560″ height=”315″ src=”https://www.youtube.com/embed/kAmqjIajXYI?rel=0″ frameborder=”0″ allowfullscreen></iframe>

    #877270

    The special header and code block are already in the page at:

    #877275

    Hi,

    Are you seeing any console errors on the backend of that page?

    Best regards,
    Jordan Shannon

    #877310

    Hi Jordan, thanks for following up.

    Not sure what you mean by console errors. The only thing I get after I load the video embed script is a spinning wheel where the editor should appear after updating. The public page shows the video but I can’t get back into the page on the backend. Just a spinning wheel on reload.

    #877526

    Jordan, do you have any idea why this is happening? I have the same setup on another site and it seems just fine.

    #877593

    I used the plain text “testing” in the code block and it showed up just fine. Only got the doubleclick and googleads error below which I am not worried about.

    Failed to load resource: the server responded with a status of
    googleads.g.doubleclick.net/pagead/id Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
    static.doubleclick.net/instream/ad_status.js Failed to load resource: net::ERR_BLOCKED_BY_CLIENT
    [Deprecation] Styling master document from stylesheets defined in HTML Imports is deprecated, and is planned to be removed in M65, around March 2018. Please refer to https://goo.gl/EGXzpw for possible migration paths.
    js:40 Google Maps API error: RefererNotAllowedMapError https://developers.google.com/maps/documentation/javascript/error-messages#referer-not-allowed-map-error
    Your site URL to be authorized: http://newsite.manhattancenterforvaginalsurgery.com/wp-admin/post.php?post=330&action=edit&lang=en

    However when I actually try to use the embed shown in my earlier post, I get this console error too:
    Failed to load resource: the server responded with a status of 403 (Forbidden) /wp-admin/admin-ajax.php

    What is this?
    I have this 1:1, special header and code block inside a color section. Does that even matter – I would think not.

    #877646

    Okay, so here’s more details.

    This is the console message with only the text “testing” placed in the code block.
    https://i.imgur.com/fkfRVIi.png

    This is the console message with the video embed script loaded in the code block.
    https://i.imgur.com/6DqQQWH.png

    #877799

    Well apparently it is an Enfold / Tiny editor issue. I used a popular plugin (You Tube) to embed and it works just fine.
    I still would like to know why this would not work using a standard code embed statement in Enfold.

    #878096

    Hi,

    Apologies for the delay. Please provide admin info and I will look into this further to see if I can let you know the exact cause.

    Best regards,
    Jordan Shannon

    #878122

    Jordan, I think the point is moot at this juncture. If you look at the two screenshots I provided, they are the result of having:
    1. The text “Testing” in the code block for the first.
    2. The code snippet below in the second:
    <iframe width=”560″ height=”315″ src=”https://www.youtube.com/embed/kAmqjIajXYI?rel=0″ frameborder=”0″ allowfullscreen></iframe>
    This setup works just fine on another site I just completed – and with others. All plugins on the site where it works and where it does not are exactly the same, the memory settings are the same and the permissions are the same. It just makes no sense.

    That being said, I’ll just stick with the plugin for now to embed. Thanks for getting back to me though,

    #878126

    Hi,

    If you need further help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.