Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #495516

    Hi guys,

    My advanced editor keeps spinning, and I can’t edit my pages.

    I have installed the newest version of Enfold (3.3.2)
    I have shut off all plugins, still didn’t fix it.
    Im running the latest version of WordPress. 4.3
    All plugins are up to date.

    I’m stuck now, any help would be great… it’s a clients website and they are on me to do some edits.
    I’ll follow up with the website url and login.

    #495525

    Hi Andrew!

    Can you please disable your plugins and let us know if that fixes the issue for you?

    Cheers!
    Basilis

    #495532

    Negative.

    Deactivated all plugins, advanced editor is still spinning.

    Andy :)

    #495580

    I have the same issue. Any help would be great.

    Thank you

    #495865

    Hi!

    Please try re-updating Enfold to the latest version 3.3.2 via FTP and overwrite all files – http://kriesi.at/documentation/enfold/updating-your-theme-files/

    Cheers!
    Yigit

    #496059

    Already running the latest version.

    Not sure whats. going on… so far I have tried:

    Updating all plugins, Turn all plugins off, updating WordPress, Updating the theme, “You are running the latest version! (3.3.2)”

    Any steps from here I can try?

    Thanks Andy

    #496298

    Hi,

    It’s working fine on my end: http://imgur.com/s7W2kDX. Please try to empty your browser cache and reload a few times or check in another browser.

    Thanks,
    Rikard

    #496478

    Hi guys,

    Looks like every page on the website is working except the contact page. I’m going through all images and features on that page.
    Trying to pin point the loading error.

    Could be the images, Google maps plugin or the contact forms.

    Keep you posted.

    #496527

    Something is wrong with the theme for sure, I have tried rebuilding the whole page..

    Removed all images, and smushed them down… still have the same problem.

    Hmm? I’ll keep trying here, but the contact page seems to have major issues..

    AP

    #496879

    Hey,

    Please try to deactivate all plugins while testing to avoid any problems with caching etc. You can try to activate debug mode and copy/paste the shortcode to a new page to see if that helps: http://kriesi.at/documentation/enfold/enable-advanced-layout-builder-debug/

    Regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.