Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #872388

    Hello Support,

    I am attempting to hide some of the elements on this page for mobile:
    /equipment/cloud-surp/cloudtrac/

    I’m especially interested in hiding the following elements towards the bottom of the page:

    • 3 Color Sections with “hidethis” IDs added via Admin
    • Masonry Gallery

    It is very strange because the Admin check boxes are working on other pages.

    I’ve left admin and FTP credentials in the private content section of this post.

    Sincerely,
    Greg

    #872409

    Hello Support,

    I’m also attempting to hide the one image on this page:
    http://www.cloudeg.com/hearthside-foods-solutions/

    Sincerely,
    Greg

    #873480

    Hi Greg,

    I tried to access the site but I’m getting this instead:

    Your access to this site has been limited
    
    Your access to this service has been temporarily limited. Please try again in a few minutes. (HTTP response code 503)

    Best regards,
    Nikko

    #873564

    Hello Nikko/Support,

    I just successfully used the credentials to access both the ADMIN and FTP.

    Can you please check again? If you have the same experience, can you send me your IP?

    Maybe I can whitelist it – I don’t think that is the issue, but it could be.

    Sincerely,
    Greg

    #873772

    Hi Greg,

    Looks like some css is missing, you can either update your parent theme via FTP again or use the fix from the thread below:

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #874075

    Hello Victoria/Support,

    I had to copy/paste the CSS provided in the referenced thread above.

    I updated the parent theme via FTP first – it didn’t work.

    Any thoughts to why this functionality isn’t working on our site?

    Sincerely,
    Greg

    #874353

    Hello Victoria/Support,

    Also, the CSS supplied in that provided post thread still leaves a large white space.

        Is there a permanent fix so those SCREEN OPTION elements work?
        Is there code that will truly remove the element from the front end (removing the whitespace)?

    SCREEN SHOT
    extra white space

    Sincerely,
    Greg

    #874354

    (the image load didn’t work – here’s a link to it)

    SCREEN SHOT LINK

    #874978

    Hi,

    Please disable any security plugins temporarily so that we can access the site. Did you add any custom css code in the Quick CSS field? Please remove those temporarily or make sure that there are no invalid css codes such as missing curly braces or semi colons. Disable the cache/minification plugin, remove browser then hard refresh before checking the page again.

    Best regards,
    Ismael

    #875638

    Ismael/Support,

    Are you saying you are still having trouble logging in to the ADMIN via the credentials I posted?

    ~ Greg

    #875958

    Hi,

    Yes, we can’t access the site.

    Your access to this site has been limited
    Your access to this service has been temporarily limited. Please try again in a few minutes. (HTTP response code 503)
    Reason: Access from your area has been temporarily limited for security reasons.

    Best regards,
    Ismael

    #875987

    Ismael,

    Can you give me an IP that I can white list?

    My guess is it is Wordfence that is currently keeping you out.

    ~ Greg

    #876479

    Hi,

    Please disable the plugin temporarily. You can find our locations in the following page. ( see private field )

    Best regards,
    Ismael

    #876954

    Hello Ismael,

    The site just came down when I disabled it…

    I’ll have to think this through a bit more.

    sincerely,
    Greg

    #877824

    Hello Ismael/Support,

    I think it is wisest to close this ticket for now. The client doesn’t want to invest time/effort into a dev site – and it is too risky to remove the security from the live site.

    FYI,
    Greg

    #877932

    Hi,

    Alright. Did you install a cache and minify plugin? Maybe, the option is not working because the stylesheets are minified and it’s still using the old version without the “hide on mobile” styles. Please try to re-minify the scripts and stylesheets.

    Best regards,
    Ismael

Viewing 16 posts - 1 through 16 (of 16 total)

You must be logged in to reply to this topic.