Viewing 10 posts - 31 through 40 (of 40 total)
  • Author
    Posts
  • #1202384

    Hi domchocolate,

    Did you get it working for you with Guenni007’s help?

    Best regards,
    Victoria

    #1202397

    Just about to try

    #1202406

    IT’S WORKING!! WHOOP!! WHOOP!!

    Thanks so much for everyone’s help!

    I initially put the php in Snippets plugin. And it didn’t work.

    Put in the child theme functions and boom!

    So pleased. Thank you all for persevering.

    • This reply was modified 4 years, 1 month ago by domchocolate.
    #1202444

    Not for that matter – you are welcome

    #1202665

    Hi domchocolate,

    Great, I’m glad that you got things working. Thanks @guenni007 for helping out :-)

    Best regards,
    Rikard

    #1348305

    Hi @guenni007 – you sorted this for me a couple of years ago and it worked well. I just thought I’d add it to another site but for some reason, the icons are appearing three times? Any idea? The address is https://www.williamcheshire.com/

    I’m only using the mobile menu 767px and below.

    Thanks in advance for your help.

    Dominic

    • This reply was modified 2 years, 1 month ago by domchocolate.
    #1348345

    Not to worry – I found a different way.
    Dominic

    #1348347

    Hi Dominic,

    Great, I’m glad that you found a solution. Please let us know if you should need any further help on the topic or if we can close it.

    Best regards,
    Rikard

    #1348376

    I think we can close this one. Thaks again

    Dominic

    #1348381

    Hi,
    Glad to hear that you have this sorted out, if you have any further questions please create a new thread and we will gladly try to help you. Thank you for using Enfold.

    Best regards,
    Mike

Viewing 10 posts - 31 through 40 (of 40 total)
  • The topic ‘Adding social media icons to mobile menu on mobiles only’ is closed to new replies.