Tagged: 

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #451117

    Hello, I’m trying to style website’s form, and I wonder why it doesn’t work. First, I used safari web inspector to try and figure out what I need, then I added that css to quick css, and nothing happens! Flushing w3 total cache didn’t work, adding to child theme’s style.css didn’t work. I wonder why! Please, help.

    Here’s the site: http://www.skorosvadba.ru

    Here’s the css code:

    .myform, fieldset {
    	background-color: #2d5c88 !important;
    	padding: 5% !important;
    	color: white !important;
    	margin:0 5% !important;
    }
    
    input.button {
    	background-color: white !important;
    	color: black !important;
    }
    #451133

    Hey Vermishelle!

    Could you please provide us with a temporary admin login so that we can take a closer look? You can post the details here as a private reply.

    Best regards,
    Rikard

    #451134
    This reply has been marked as private.
    #451138

    Hi!

    I added this line to your Quick CSS just for testing: div{border:1px solid red !important;} but it’s not taking effect, I think you have to delete the cache from W3 total cache and disable the plugin while testing.

    Best regards,
    Rikard

    #451141

    Yes, deactivating W3 total cache worked. Thanks.

    #451144

    Hey!

    Great, glad we could help. Please let us know if you have any further questions.

    Best regards,
    Rikard

    #451147

    That’s weird: flushing w3total cache doesn’t reflect changes in quick css. Only disabling and enabling w3tc works. Is there something you can do on your side (I mean, the theme) to make W3TC’s “empty all caches” work in this case?

    • This reply was modified 4 years, 1 month ago by  Vermishelle.
    #451152

    Hi!

    I’m not sure if I understand what you mean by that, what is happening exactly? Also, you might need to flush your browser cache and reload a few times just to be sure your don’t have any caching at all going on.

    Cheers!
    Rikard

    #451156

    I mean, any changes I make, including activating/deactivating other plugins reflect right away after “flushing” W3TC. And for quick css, flushing doesn’t work. Maybe, it’s more of a W3TC problem then the theme’s, I don’t know.
    Cleaning browser cache doesn’t help (I tried incognito window).

    #451995

    Hey!

    we can’t do anything about a W3TC issue, if your theme itself is working fine. Please contact plugin’s author for support.

    Best regards,
    Andy

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.