Viewing 28 posts - 1 through 28 (of 28 total)
  • Author
    Posts
  • #735819

    Hi I wondered if you could help me I’m having a very strange problem. I have some pages that use simple grid rows with content. I now want to change the top section to be a color section with a full width background image. When I add the color section, then move some content in or edit the layout even slightly the whole page layout seems to break and have weird margins all over?

    The strange this is, if I start a fresh new page and build the same layout I want with the color sections I have no problem at all. But it now means I’m having to re-create these pages, name them as the same, re-name the old pages, then set a 401 content deleted which is quite frustrating, when all I want to do is simply edit the original pages layout. There doesn’t seem to be a replace page option in wordpress.

    I’ve attached an example of the footer going wrong, please note its not just the footer but this is an example of one element that gets messed up like others. Broken footer layout

    Im using the latest wordpress and enfold 3.8
    Many thanks

    #736243

    Hey David,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #736368

    Hey thanks for the quick reply, I’ve added a temporary login (details in private section) but there is nothing to see as I obviously didn’t keep the messed up pages, I had to create the same layout as a new or cloned page for it to work.

    Please see new attached explaination image: http://fullrotation.com/img/page_breaking.jpgPage layout breaking

    Basically,
    1) If I edit the page, simply add a color section , and move the elements in, the whole layout breaks, as in the top image
    2) … If I clone the original page (I use a clone page plugin) or simply create on a new page, then make my layout it works absolutely fine !? see the bottom image of exactly the same layout but working fine.

    I just don’t understand why this is happening, is it a bug?
    Many thanks again

    #736884

    Hi,

    Thanks for that though the details are not working, could you check and verify please?

    Best regards,
    Rikard

    #737034

    Apologies Rikard, I used my email as it required one, but as it was already used it didn’t save the new user.
    I’ve set up a new user and used a different email address, new login details in the private content below, sorry about that again.

    #737140

    Hi,

    Thanks, those details worked. First off, could you try updating the theme to the latest version (3.8.4) to see if that helps please? http://kriesi.at/documentation/enfold/updating-your-theme-files/

    If that is not the case then on what page are you seeing this problem?

    Best regards,
    Rikard

    #737202

    HI Rikard, ever since I switched to a child theme the auto update never works, I used to get warnings that an update is available but not anymore, so just have to keep checking themeforest now and again. Its frustrating I don’t know why auto updating from in wordpress has stopped working for me ? anyway I’ve updated to the latest manually and its still the same problem.

    You asked which pages it happens on, it happens on ALL pages. Its the porfolio pages I’m trying to update, so motion design, character animation pages etc, they all have the same issue. If I try and update the page it breaks, If I clone the page or create a new one then create the same required layout it works absolutely fine?

    Many thanks

    #737516

    Hi,

    Please try this plugin to clear WordPress transients for you update problem: https://wordpress.org/plugins/transients-manager/

    As for the builder problem; I couldn’t find any pages or portfolio items with those exact names, could you link directly to the edit page in private and describe a bit further what you doing when it breaks?

    Best regards,
    Rikard

    #738879

    Hey apologies for the late reply. Thanks for the plugin I will try it out.
    re: the breaking pages, I’ll try and explain more. ok I want to simply change the layout of my pages that holds portfolios so all pages under the “portfolios” menu slightly to simply have a full width image across the top using a color section, very simple.

    so I did one, I changed the page “fullrotation.com/3d-animation/” and this is what I want the other portfolio pages to look like.
    But to edit this page to look like this as I have been explaining I had to scrap the page and start again due to this bug or clone it first.

    I took the very simple steps
    1) add color section and move to the top
    2) add background image
    3) move the content from the old grid row to the color section and delete the old grid row
    … BANG it breaks!?

    These are the other pages which I’m trying to edit to have the color section across the top with full width image
    fullrotation.com/motion-design/
    fullrotation.com/character-creature-animation/
    fullrotation.com/explainer-animations/

    I can just start these from fresh new pages or clne the old one it still works, but annoyingly I have to delete the old ones and set a 401 content deleted for them, I should be able to simply add the color section and it not break.

    If you try this PLEASE DO NOT PUBLISH ANYTHING these pages are live
    Many thanks, you still don,t get it maybe I could record a video of what is happening

    • This reply was modified 9 months, 3 weeks ago by  fullrotation. Reason: the links were showing images.. i just want the text link
    #740653

    Hi,

    yes please a video would be awesome. Quite difficult to understand what you want us to explain.

    Best regards,
    Andy

    #741309

    Hi, sorry for small delay again as I had to set it up and record a screen capture with audio, so you can hear me speaking about the problem. I’ve created a video now please watch with audio (link in private link below)

    I hope this clearly explains it now. I’m now having further similar issues, editing a page with grid rows and changing to color sections break the layout! I’m seeing elements that are NOT in the color section jump into them when previewing ?

    I’ve tried deactivating all plugins, I hope you can now help me with this as I’m losing a lot of time trying to solve it
    Many thanks

    • This reply was modified 9 months, 3 weeks ago by  fullrotation.
    #742507

    Hi,

    thanks for you brilliant video. I wish every request in our forum contains such a video. Great!

    Please deactivate all your plugins, as one could cause this issue. If this does not help then there might be some corrupted files, so please delete all theme files completely via FTP, before installing a fresh copy from your themeforest account. Here is a short tutorial on how to install the theme via FTP, in case you are not sure how that works:

    Best regards,
    Andy

    #742519

    haha thanks!… anyway as I mentioned I’ve already tried deactivating ALL plugins. I also have had to manually update enfold via FTP for the last three versions as another issue the auto update does not work for me for ages now since I changed to a child theme. You can see all this in the above post history, I was advised to try a transients plugin but it did not work….. SO.. I have done everything suggested and it still breaks as per my video I uploaded.

    Please can someone try and help fix my issues as its been going on for a while now, I really need to work on my site
    Many thanks again for your time

    • This reply was modified 9 months, 2 weeks ago by  fullrotation.
    #743471

    Hi,

    I noticed that you are using a caching plugin. Would you mind opening your plugin’s settings page and temporarily deactivate the caching of your site? Then please try to clear your browser cache and hard refresh the site (Hold CTRL + SHIFT + RELOAD) to see if that solves the issue.

    Best regards,
    Andy

    #743483

    I had these problems before ever installing a caching plugin. But Im trying again for you,
    Ok so I’ve cleared the plugin cache for the whole site, then deactivated the plugin as you cant temporarily disable caching.

    Then tried editing a page and hitting preview and its still the same, it breaks. I’m not publishing the changes just previewing obviously as I don’t want a messed up page live, any other ideas?
    Thanks

    #744491

    Hi,

    are we allowed to deactivate any plugins for testing purposes? make sure that it’s not just your preview page, but the actual content which is displaying wrong. I still think caching is causing the issue. If you simply deactivate your caching plugin, then caching will go on. So you need to switch it off first, before deactivating the whole plugin.

    Also make sure that you remove any customization you’ve done, to check if one is causing this issue. Whenever you test things, keep all plugins deactivated.

    Best regards,
    Andy

    #744986

    Hey Andy… I’ve sorted it !!!! its working now !
    I completely disabled caching as you suggested but it didn’t work, as I mentioned I had the problem before even installing a caching plugin.
    I tried it all in an Incognito window and still didn’t work…

    … so I thought I would try actually updating the page instead of hitting preview which I never wanted to do because I couldn’t risk having the broken layout be live and overwrite my page, I always hit preview to to check it looks ok before updating and making live. Well I took the risk and hit update instead of preview and it works !!!

    I don’t understand why, because I have been using Enfold for many many years and NEVER had this issue, I ALWAYS preview before going live. But this is now frustrating as I can now never preview changes, I will now always have to update a page and risk it being wrong and losing what I had done. Is this a bug in Enfold?

    Thank you for your patience through this

    #745508

    Hi,

    glad it’s working for you now. It’s not breaking for me when I preview, but I hope that it’s not going to happen on your other pages too.

    Best regards,
    Andy

    #745961

    It happens on every single page, but at least I can edit now, just very frustrating… and risky putting every update live as I work
    Thanks again for your patience

    #746449

    Hi,

    does this happen with another WP theme for you, too?

    Best regards,
    Andy

    #750878

    sorry for late reply.. I don’t know I only use Enfold
    Thanks

    #751477

    Hi,

    then test it with another WP theme and let us know about your results.

    Best regards,
    Andy

    #751935

    Hi,
    honestly I have the similar issue as written above, especially when using Color sections. While changing only headline colors and hitting preview, it had broken the whole Grid row section below that Color section and its content went full width of the page going also under the sidebar menu. What is fixing that problem are white separators but on random positions.

    Best, Stepan

    #752045

    Hi,

    Please do create a new ticket, so we can be able to review and help you.
    Thanks a lot

    Best regards,
    Basilis

    #753356

    Hey Sighthound I never fixed the problem but it was only with previewing. You have to just take a risk and click update to make the changes live and its all ok. It’s just risky and a bit frustrating in case something isn’t right. I would always normally preview before making any change live
    Be interesting to hear if you find a fix, thanks

    #755180

    Hi,

    as a workaround you can (Purchase code hidden if logged out) /”>activate debug mode, use the shortcodes on another test page and when everything works fine for you, then just copy the shortcodes the your original page.

    Best regards,
    Andy

    #803550

    I have same problems. Have you a solution for this?

    #803650

    Hi lzanoza,

    Could you please start a separate thread, describe your issue there in more detail and post credentials for us, so that we could have a closer look.

    Best regards,
    Victoria

Viewing 28 posts - 1 through 28 (of 28 total)

You must be logged in to reply to this topic.