Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #615479

    I’ve updated WordPress and Enfold to the latest versions and now when editing posts the button to ‘Add Media’ doesn’t work. I click it and nothing happens. Also when I hit ‘Set Featured Image’ it goes to a new page with the uploader. The ‘Text’ tab at the top also does not work.

    I tried switching back to a different theme and everything started working again, so it’s definitely a problem with Enfold. Also tried on a different computer – same issue.

    I can see a lot of other people are also having other issues – do we know when these will all be fixed?

    EDIT: The ‘insert link’ menu isn’t working properly either. I can insert a link, but the flyout options menu isn’t accessible. If I click the options button, the scrollbar in the browser disappears and I can’t scroll back up to the top of the page.
    EDIT2: Although they’re still there, I can’t see my tags in the post editor….

    #615629

    Problem solved! For those who might also be experiencing this…the problem was a plugin! Shortcode Exec PHP

    It is no longer supported, so I have replaced it with an alternative – Add Shortcodes Actions And Filters

    Back to normal :)

    #616148

    Hi,

    Great, glad you got it working and thanks for the feedback :-)

    Regards,
    Rikard

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.