Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #276268

    Hey guys,

    I noticed you use BWP-minify on your demo website to improve the score on yslow regarding the fewer http requests. I installed the plugin and it works correctly at reducing the http requests. However, I am stuck at adding Expired headers to these bwp minify links. On your demo website thought, these Expired Headers are active for the bwp minify links. How did you get that working on your demo site? :)

    My website is: http://www.cloudexact.com

    #276387

    Hi mwolkenfelt!

    Here are the rules I use on kriesi.at:

    http://pastie.org/9272866
    Regards,
    Kriesi

    #721231

    I’m using the exact same rules as you listed in your pastie.org link and gtmetix.com complains that BWP Minify files don’t have expires headers on them. Any idea why?

    #721232

    goto bwp minify options and change the cache on tab two “General Options” the cache age to 365 days.

    #721235

    Hey

    @guenni007 once again provided the reply.
    Please check and let us know if you need something else from our side.

    Thanks a lot

    Best regards,
    Basilis

    #721236

    Thanks for the suggestion. I changed it to a more conservative 7 days and that took care of it. Again: Thanks!

    #721387

    Hi,

    Great, please let us know if you should need any further help on the topic.

    Best regards,
    Rikard

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.