Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #1112656

    My personal site isn’t showing up the comments section. I already fixed it under settings but it’s still not showing up.

    Please help me?

    Here is my site: Aurora’s blog


    Hey Aurora,
    Thanks for the login, I see that you are using the Advanced Layout Builder for your Blog page, when using the Advanced Layout Builder you will need to manually add the “comment element” to display the comments. This is to give you better control over your layout when compared to the default layout.

    Best regards,


    How do I do that? As for the editor – i switched it back to the “classic WP editor”. Was that it?


    When you use the Classic Editor the comment section is added automatically, when you use the Advanced Layout Builder you can use the comment element:

    Best regards,


    Can someone direct me to a tutorial on how to add comments to a page? Am I supposed to have a different page for comments, or can I add comments to the home page? This is a simple site, http://www.skipspropshop.com. Skip wants people to be able to post comments. I would appreciate any help in grasping this concept (yes, I know I should know how to do it but I’ve never put comments on any website so it’s a new monster to me).


    Hi bonbuttercup,

    Please have a look at the tutorial in out docs:

    If you need further assistance please let us know.
    Best regards,



    Following the email link you provided. There is no “screen options” option:
    “If you do not see the Discussion option check the screen options on the top right of the page and select the Discussion box.”

    Secondly, when I add the ALB Comments element…. well, where is a location where people can enter a comment? I’m getting tons of spam comments, and they show up on the page, but when I, personally, go to the website, there’s no place for me to enter a comment as if I were a visitor.

    I added a Testimonials page, here: http://www.skipspropshop.com/testimonials/. I added the Comments elements to this page. When viewed, there’s no way to add a comment. What am I missing?

    Any help would be appreciated. Thanks.

    • This reply was modified 4 years, 9 months ago by bonbuttercup.


    Thank you for the update.

    The Testimonial page doesn’t exists. Did you remove it? This snippet might help.

    function ava_remove_parent_filters() {
    	remove_filter('comments_open', 'av_comments_on_builder_posts_required');
    add_action( 'after_setup_theme', 'ava_remove_parent_filters' );

    Add it in the functions.php file.

    Best regards,


    Not sure what the heck I did but it’s resolved now. Thank you.



    glad to hear, thank you for using Enfold.

    @Aurora, has your issue also been resolved?

    Best regards,

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.