Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1152220

    The accordion does not seem to follow the color and aesthetics as setup by the control panel. Is there a way to fix it so it looks nice and also so it only opens one at a time? I have it set to toggle and to be closed using 0 but it doesn’t seem to work. Also, I’m using tags for sorting but the tags run off the screen on mobile version, so it doesn’t seem to be mobile responsive?

    You can see how it looks via this print screen link: https://prnt.sc/ppxqmm

    I just updated to the new theme version today. I’ve been clearing cache but not seeing anything change.

    Thanks for your help.

    #1152913

    Hey Dino0103,

    Your site has htaccess protection, please provide those details in private as well. Also, did you add any custom CSS which might be causing your problem? If so then please try to remove it temporarily.

    Best regards,
    Rikard

    #1153476
    This reply has been marked as private.
    #1153534

    Hi,
    Thanks for the link, this looks like a javascript error but I’m not seeing an error code, please ensure that Enfold Theme Options > Performance > Load jQuery in your footer is not enabled and that you don’t have any plugins doing the same or minifying the js.
    If this doesn’t help, please include an admin login in the private content area so we can be of more assistance.

    Best regards,
    Mike

    #1226296
    This reply has been marked as private.
    #1226724

    Hi,
    Thank you for the access, I enabled Enfold Theme Options > Performance > Disable Template Builder Elements > Always load all elements and now your FAQ is working correctly.
    Please clear your browser cache and check.

    Best regards,
    Mike

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.