Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1163249

    I encountered three problems, the first one, the fonts uploaded through the background can not be deleted, refreshed after deletion, and also displayed, and then deleted, still exists.
    The second problem is that the description below the menu cannot be edited and cannot be displayed. I uploaded a design work to get a demo
    Third, I open a menu bar, such as a blog post, after displaying a few articles, and then click to load more, it has no effect.
    There are some other small problems, such as a page with three categories, but sometimes only two categories are displayed, and then refreshing will display three
    Don’t know what’s going on, please help solve it, thank you

    #1163308

    Hey longyangyue,

    Where can we see and reproduce the problems you are having?

    Best regards,
    Rikard

    #1163324

    Hello, I have changed the language of the website. These are the problems. What you may see in the foreground is not comprehensive. The background has changed the language. These are the problems I said. You should be able to understand the three problems that arise. .Thank you

    #1163325

    hello and the background is very slow, don’t know the reason. what do I need to provide you? FTP?

    #1163367

    Hi,

    Please create temporary WordPress admin logins in Users > Add New with administrator role and post login credentials here privately. You can use (Email address hidden if logged out) as email.

    If you could also post screenshots showing the issues you are having, that would greatly help. You can upload your screenshots on imgur.com or Dropbox public folder and post the links here :)

    Cheers!
    Yigit

    #1163378

    Hello, I directly gave you my background account and password. I don’t seem to upload the screenshot of the website address you said. In those three places, first, the image description of the menu bar can not be edited, and even the edit bar cannot be displayed. Second, the uploaded fonts cannot be deleted, and they will be refreshed after being deleted. Third, you open the portfolio menu and click Learn More to display more content. Thank you.

    #1163573

    Hi,
    Thank you for the login, I believe this is due to your MemcacheD cache on your server, this type of cache has to be cleared from your cPanel or via a command line, disabling the plugin will not clear it.
    I recommend clearing it from your cPanel and then disable it on your server and also disable the plugin until your site is completely done. I also recommend disabling your Enfold Theme Options > Performance > JS & CSS file merging and compression until your site is done.

    Best regards,
    Mike

    #1163636

    Hello, thank you very much for your answer, I have completely cleared the cache, but there are still problems. At present, this homepage has three categories, but sometimes two items are displayed, sometimes three items are displayed. Many, can be loaded, but there will be flickering problems. Third, the menu, the current menu is on the left, and the description and description can be edited under the menu name. For the burger / mobile menu, I chose the classic pop-up style, but I found that what appears on my phone is the middle and lower part, and your original demo is displayed on the middle and upper part. Is it the default? It can’t be displayed in the middle and upper part, and you can only slide up with your hand. You see what the problem is, thank you!

    #1163807

    Hi,
    Glad to hear that this solved your original issue, now we are on to new issues.
    So for your first one I see that you have 4 categories selected and 5 items will be shown:
    5IxU5B.png
    every time I load your page 5 items are shown, so this is working correctly, I don’t know what you mean by “flickering problems”, perhaps you are talking about the animation where the items “fly” into place? But you can choose to disable this:
    5IxS2P.png
    For the next issue your mobile menu looks correct:
    5Ixpy2.png
    Please try including a screenshot of the issue so we can better understand.
    You can upload the image to https://pictr.com/ and post the link in your reply.

    Best regards,
    Mike

    #1163817

    Hello
    thank you very much for your answer, I’m very sorry, I can’t upload pictures through the website you said, but it seems that I can’t send pictures directly to you. The display items I mentioned sometimes have one more item, sometimes One less, I don’t know what the reason is. In addition, the flicker I said is not the effect of “flying”, haha, but the feeling that several pictures shake each other in order to re-type after refresh. In addition, I found that now click ” Learn More “again with 404 errors
    Then there is the mobile menu, you will find that the names of those menus on my website will be “lower left” and your demos will be “up and up”. The menus of your demos will not shake, the layout is very neat, and my You can see it all on the “slip”, it feels untidy.
    I think your topic is awesome, but I don’t know why there are these small problems
    Thank you for your answer, I hope my problem can be solved, and I hope you are getting better and better

    You will find that the names of my mobile phone menus are displayed, but the description words cannot be displayed or edited words under my name. Compared with your demo, the display position of these words is different. It will shake, you open your demo, and compare with me, you learn to find the problem.

    Best regards

    • This reply was modified 1 month, 2 weeks ago by  longyangyue.
    #1163995

    Hello, I solved a problem. Maybe I described it inaccurately. What I said is that the small words under the menu name, for example, there is a “where the heart is” under the “home”. There is a switch that is not turned on.
    However, why is the menu of my mobile phone different from the demo? The position of the demo mobile menu is on the top, and my bottom is a little bit, and it is not close to the top. I wonder if you can understand what I mean?

    Best regards

    #1164358

    hello
    There are many bugs in the theme, isn’t it compatible with wordpress5.3? Clicking “Learn more” on the blog page cannot be displayed! Change it to “Pagination”, but click on one of the categories and then click on the next page, which is all the articles , I have encountered many problems these days. Is it incompatible with WordPress5.3? Thank you

    • This reply was modified 1 month, 2 weeks ago by  longyangyue.
    • This reply was modified 1 month, 2 weeks ago by  longyangyue.
    #1164387

    Hi,
    Thank you for the update, first I want to apologize for any misunderstanding, I have to use Google Translate for your language on your site & it is not always 100% correct.
    Second, I’m glad to hear you have one issue solved, but I don’t seem to be able to check today because I’m getting a 404 for your site. Please see the screenshot in Private Content area.
    Third, Enfold is compatible with WordPress v5.3, we have not seen this issue elsewhere.
    So when your site is back online I will be happy to assist.

    Best regards,
    Mike

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.