Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #956930

    Hello,

    I have updated Enfold 5.0.3 to the newest version (wordpress and plugins still newest version). That caused an 500 error for the backend and frontend. I think the reason is the old php version 5.2. on the server.

    So I downgraded back to version 5.0.3. Website works again now. But only the frontend. For backend I still get the 500 error.

    Can you please help me with that?

    • This topic was modified 2 years, 1 month ago by  Mathuseo.
    #956939

    Did you update PHP or Enfold. Latest version of Enfold is 4.3.2.

    If you are refering to PHP, you should at least update tot 5.6 or pref. 7.0. PHP 7.0 and up greatly improve the speed of your website.

    #956946

    I downgrade back to older Enfold version, because the provider can not provide a better php version than 5.2. By update to newest Enfold version the website crashed. By downgrade back (ftp files) frontend is running fine. But backend still crashed (500 error). Not sure why.

    I will change the provder now, but that needs some days.

    Because I need backend access I hope someone can help. Frontend works fine. Backend not access (500 error).

    • This reply was modified 2 years, 1 month ago by  Mathuseo.
    #957144

    Hi Mathuseo,

    Thanks for providing the admin and ftp access.
    You should be able to login properly now, however I have to disable layerslider on your site as it was requiring atleast php 5.6.
    Let us know if you experience any issues or if you need further assistance :)

    Best regards,
    Nikko

    #957186

    You’re support is amazing! Thank you very much!

    #957514

    Hi, I would like to know what is the maximum PHP supported by Enfold 4.3.2 currently. Thanks.

    #957544

    Hi Mathuseo,

    Glad that we could help :)
    Feel free to comeback if you need further assistance.
    Thanks for using Enfold and have a great day!

    @Samuel Marín: php version 7.2 is the latest and didn’t experience any issues on my local install.

    Best regards,
    Nikko

    #957652

    I have the same exact problem! I upgraded to Endold (4.3.2) and I get Error 500.
    The problem is I don’t have access to the FTP server currently. Is there any way I can downgrade the theme without it?

    #957942

    Hi nelninio,

    If you don’t have access to the files, then doing a backup first then switching the theme to a default wordpress theme, delete Enfold then install and activate the older version of Enfold should work.

    Best regards,
    Nikko

    #958096

    Hi, I am getting this error after upgrading to php 7.2. Any advice?

    Warning: Use of undefined constant REQUEST_URI – assumed ‘REQUEST_URI’ (this will throw an Error in a future version of PHP) in /**path**/wp-content/themes/enfold/functions.php on line 73

    here the functions.php screenshot:

    • This reply was modified 2 years, 1 month ago by  Samuel.
    #958152

    Hi Samuel,

    I could not find those codes in Enfold. Is this on a child theme?
    Can you create a new thread? and give us temporary admin and ftp access and post the details in private content so we can check further.
    Or you can try to use php 7.0 or 7.1 instead.

    Best regards,
    Nikko

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.