Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #412791

    after updating to 3.1 and current version of Yoast SEO the site produces an Internal Server Error. Had to rename the Yoast folder via FTP to get the site back live….
    Not having Yoast compatibility is unacceptable.
    http://www.coloradoadventurerentals.com

    #412843

    I use Yoast WordPress SEO plugin v1.7.4 on Enflod 3.1 and had no problems.

    #413361

    Hey!

    Thank you for using Enfold.

    @Dandy: Thank you for the confirmation.

    @ewingmh: Download the latest version of the plugin then override the old one inside the plugins folder. Activate it.

    Regards,
    Ismael

    #415054
    This reply has been marked as private.
    #415641

    Hey!

    Does it work if you activate one of the default WordPress themes?

    Cheers!
    Rikard

    #415661
    This reply has been marked as private.
    #416188

    Hi!

    Ok, then it’s likely not an Enfold issue, could you try contacting Yoast support about this?

    Regards,
    Rikard

    #423271

    When I activate the Twenty Fifteen theme and then install and activate SEO it works fine. Then when I switch to the Enfold theme it throws the internal server error and the site is down until I go in by FTP and delete the wordpress-seo folder in the plugins. This is an enfold error… I have the current wordpress and the current enfold version.

    #423375

    Hi!

    Could you please provide us with a temporary admin login so that we can take a closer look? You can post the details here as a private reply. FTP access could probably be useful as well.

    Best regards,
    Rikard

    #423378
    This reply has been marked as private.
    #423770

    Hey!

    We don’t want to do anything to ruin the site so we’ll let you edit the .htaccess file. Delete the .htacess file then regenerate it in the Settings > Permalinks panel. Check if it is using the default settings, without the security add-ons from Bulletproof Security plugin. Activate the yoast plugin after.

    Cheers!
    Ismael

    #425021

    ok so I de-activated bullet-proof. I deleted the old htaccess – I created a new htaccess with

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    And the same error occurs.

    #425719

    Hi!

    I checked the .htaccess file via FTP and it’s still using the bullet proof modified code. I want to edit it but I’m getting an error (Critical file transfer error) everytime I update the file because of the current file permission settings. Please delete all of it or delete the .htaccess file entirely. Regenerate it by re-saving the permalink settings.

    Regards,
    Ismael

    #428001

    I deleted the old htaccess again… I reinstalled Yoast – I still get the same error.

    #429422

    Hi!

    The yoast plugins works on our installation so it’s either a third party plugin or a server configuration issue on your installation. Have you tried to install it with all other plugins deactivated? If it’s OK with you, we would like to deactivate all plugins then test it. Or test it yourself, if you still get the internal server error, contact your hosting provider. I’m sure they can give us more info regarding the issue.

    EDIT: I checked the memory limit and it is only set to 40M. Please increase it to at least 128M: http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Best regards,
    Ismael

    #429900

    increasing the memory limit worked… duh. Thanks.

    #430182

    Hi!

    Great, glad you got it fixed :)

    Regards,
    Rikard

Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘3.1 and current Yoast SEO causes Internal Server Error’ is closed to new replies.