Tagged: ,

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1082924

    Hi Enfold fam,

    We’ve noticed an issue on several pages when we try to add two icon lists beside each other in separate columns, the custom styling added via the colors tab on the icon list element is not applied on any element after the first icon list.

    See an example on this page, under the What’s Covered section

    The second icon list has the same settings as the first, but as you can see it is is appearing with different colors. I’ve created login for you to review below, let me know if there is anything else you need.

    thanks in advance

    #1084070

    Same here. Also the following is lost in the 2nd and 3rd column….

    `element.style {
    font-size: 18px;
    }

    null

    #1084109

    Same problem here on every page in the website. Happend after update 4.5.5

    See bottom page

    #1084163

    Hey,

    Please refer to this post – https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -4-5-5/#post-1083761. We will include the fix in upcoming update.

    Regards,
    Yigit

    #1084183

    Thanks, that ended up being painless.

    #1084184

    Hi!

    Glad it worked! We will keep the thread open and wait to hear from @premierepc. If you have any other questions or issues, please start a new thread :)

    Best regards,
    Yigit

    #1084325

    Thanks folks. The fix from the other thread worked.

    #1084395

    Hi,

    I’m glad this was resolved. If you need additional help, please let us know here in the forums.

    Best regards,
    Jordan Shannon

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘2nd Icon List Losing Color Styling’ is closed to new replies.