Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1168081

    Hi there,

    I’m using the Modern Tribe Events plugin to pull event featured images to the slider on the homepage of my site. As a result of it being stretched fullwidth it’s forcing the grid layouts to appear in-line and not break as they’re supposed to by the default setting is “Each cell is to be displayed on its own”.

    I’ve tried:
    @media only screen and (min-width: 600px) {
    .responsive #top #wrap_all .av_one_third, .responsive #top #wrap_all.av_one_half {
    width: 100% !important;
    min-width: 100% !important;
    margin-left:0 !important;
    }}

    It didn’t work, but the Footer was fixed by this:

    #footer av_one_fourth {
    margin-left: 0 !important;
    width: 100% !important;
    }
    My CSS lives in the Customizer >> Additional CSS area. Temp login link attached.
    Any help would be appreciated as this is the only issue holding up the site launch.

    Cheers,
    J

    #1168442

    Hey IdeaZone2550,

    Here is what I am seeing
    Image 2019-12-21 at 15.30.51.png

    What do you want it to look like?

    Best regards,
    Victoria

    #1168539

    Hi there,
    I’d like both the two column row and the three column rows to break into one column. Currently the stay in line and smush really small. I’s like them to break into one image and text below so you can see the image and read the text. I’ve screenshot the row behaviour on mobile phone:
    https://photos.app.goo.gl/YXWEiaLfNKVTvTer6

    #1168612

    Hi,
    Thanks for the login, I see that you are using the grid rows for your two and three column sections, the grid rows are designed to not break into a single column. Please try using the column elements for this function.

    Best regards,
    Mike

    #1168681

    So, i’ve removed the grid row and now it looks great on mobile, but now it’s showing up as one column on everything above portrait smartphone as well.
    See attached screenshot: https://photos.app.goo.gl/B9Cs4CTFikDZWTZj6

    Thanks,
    J

    • This reply was modified 5 months, 2 weeks ago by  IdeaZone2550.
    #1168706

    Hi,
    I was going to take a look but WordPress says you are working on the page right now, so I didn’t want to “take over” can you please save your work so I can take a look?

    Best regards,
    Mike

    #1168805

    Feel free to take over. I’ve saved my work.

    Thanks.

    #1168944

    Hi,
    Thank you for the login, first I found that you had this css in your WordPress > Customize > Additional CSS that was changing the columns to 100% width for desktop:

    .responsive #top #wrap_all 	.av_one_third, .responsive #top #wrap_all .av_one_half {
        width: 100% !important;
        margin-left:0 !important;
    }

    so I commented it out, but the columns were still full-width, after much testing onyour site and my localhost I found that it seems the featured image slider is braking the page, if you remove it the layout corrects.
    I’m going to have to test further on my localhost and then submit to the dev team.
    Since your site is live you may which to go back to the grid row for now, or use a different slider.
    Thank you for your patience.

    Best regards,
    Mike

    #1168956

    Hi,
    *update*
    I found that if the featured image slider’s post off-set is enabled it brakes the layout, so please create a new events category with only the items you want to show right now and then pick that category in the featured image slider so you won’t be using the off-set.
    For the off-set you can use “Do not allow duplicate posts on the entire page (set offset automatically)”

    Best regards,
    Mike

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.