Tagged: ,

Viewing 18 posts - 1 through 18 (of 18 total)
  • Author
    Posts
  • #323491

    Hi,

    I have two sites using the Enfold theme (both bought separately) and I’m having the hardest time updating the sites with the latest version of Enfold. I have searched the forum for answers and have tried everything I can find. I’ve followed the directions from this link using FileZilla http://kriesi.at/documentation/enfold/updating-your-theme-files/ and it still does not show the update on WordPress. Can someone please help?

    #323803

    Hi kevv33!

    Can you please place freshly downloaded Enfold.zip file somewhere on FTP and let us know where so we can try updating the theme for you?

    Best regards,
    Yigit

    #323879
    This reply has been marked as private.
    #323927

    Hey Kevin!

    Please check both websites now

    Regards,
    Yigit

    #324017
    This reply has been marked as private.
    #324199

    Hi!

    Can you please create a temporary admin login to your website and post it here privately?

    Best regards,
    Yigit

    #324585
    This reply has been marked as private.
    #325141

    Hi!

    Kevin have you contacted your service provider about the issue? Even though it says file transfer was successful, files do not get overwritten.

    Best regards,
    Yigit

    #325788
    This reply has been marked as private.
    #326344

    Hi!

    Did you install the rtl WordPress version? Not sure why it is backwards but the body direction is set to rtl. Please try adding this on functions.php:

    add_action( 'admin_header', function(){
     echo '<style> .wpadmin { direction:ltr !important; } </style>';
    });

    Please download WordPress 4.0 again then override your installation.

    Cheers!
    Ismael

    #334093

    Hi Ismael,

    Thank you for pointing this out. I did not install the rtl WordPress version. I tried adding the code that you suggested to the functions.php and downloaded WordPress 4.0 again, but nothing changed. To be honest, I’m not sure if added the code to functions.php correctly. Any advice would be hugely appreciated.

    Thank You!

    Kevin

    #334854

    Hi!

    Kevin can you please try updating the theme to the latest version 3.0.1 via FTP – http://vimeo.com/67209750
    You can take a look at new features here – http://kriesi.at/archives/enfold-version-3-0-bigger-better-faster

    Cheers!
    Yigit

    #340830
    This reply has been marked as private.
    #341199

    Hi!

    Please try to switch to other default themes. Let us know if the problem persist.

    Cheers!
    Ismael

    #341236

    Hi Ismael,

    If I switch to a default theme like say… the default Twenty Twelve theme that comes with WordPress… will it screw up any of the editing I’ve done to build my current site using Enfold? I just want to make sure that I won’t have any issues when switching back to Enfold at whatever point. Let me know.

    Thank You!

    Kevin

    #341238

    Hi!

    No, the theme options will be retained as long as you didn’t tap the database. Switch to the default theme then check the dashboard. If the issue persist then it means that the issue is not related to the theme. Maybe, the actual wordpress files are corrupted or a plugin is causing the issue. Switch back to Enfold theme after.

    Cheers!
    Ismael

    #342384

    Hi Ismael,

    I switched over to a default theme and everything went back to looking fine. Most importantly, when I went in to edit specific pages and the theme options (where the problems with Enfold are) there is no longer any orientation issues. The only plugin I have activated is the jQuery Updater and since the problems persist even when this is deactivated, I’m pretty certain it’s not a plugin issue. I even switched to the Enfold Child theme, which I have installed for some reason, and I get the same orientation issues in the edit pages and theme options page that I get with the normal Enfold theme. Again, there is no issue with the Dashboard, it’s only when I go in to edit specific pages or when I go in to theme options. So… I’m not too sure where to go from here. Let me know if you have any thoughts. I haven’t been able to edit my site for a couple months now so I’m pretty desperate to find a solution soon. In any case, thanks for all you guys’ help. Please let me know what else can be done to fix this.

    Cheers,

    Kevin

    #343426

    Hey!

    Thank you for the info. You’re the only one having this issue out of thousands of Enfold users. When I checked the dashboard, I got this error:

    An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums.

    You can do the following:

    1.) Please upload the WooCommerce files again then activate it. I can see the plugin files listed on Appearance > Editor panel but it is not installed as a plugin.
    2.) Override the WordPress theme files.
    3.) Ask your host for any error logs regarding the issue.

    Cheers!
    Ismael

Viewing 18 posts - 1 through 18 (of 18 total)

You must be logged in to reply to this topic.