Tagged: , ,

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #1173628

    logfile ouptut:

    [Tue Jan 14 20:01:48 2020] [error] [pid 11012] mod_proxy_fcgi.c(860): [client xxxxxxxxx] AH01071: Got error ‘PHP message: PHP Fatal error: Uncaught Error: Call to undefined function rray_key_exists() in /var/www/virtual/jaglag/html/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/timeline/timeline.php:981\nStack trace:\n#0 /var/www/virtual/jaglag/html/wp-content/themes/enfold/config-templatebuilder/avia-template-builder/php/shortcode-template.class.php(1041): avia_sc_timeline->shortcode_handler(Array, ‘<br />\\n[av_time…’, ‘av_timeline’, Array)\n#1 /var/www/virtual/jaglag/html/wp-includes/shortcodes.php(325): aviaShortcodeTemplate->shortcode_handler_prepare(Array, ‘<br />\\n[av_time…’, ‘av_timeline’)\n#2 [internal function]: do_shortcode_tag(Array)\n#3 /var/www/virtual/jaglag/html/wp-includes/shortcodes.php(199): preg_replace_callback(‘/\\\\[(\\\\[?)(av_but…’, ‘do_shortcode_ta…’, ‘[av_heading hea…’)\n#4 /var/www/virtual/jaglag/html/wp-includes/class-wp-hook.php(288): do_shortcode(‘[av_heading hea…’)\n#5 /var/www/virtual/jaglag/html/wp-includes/plugin.php(206): WP_Hook->apply_filters(‘[av_h…’

    • This topic was modified 9 months, 2 weeks ago by  Jaglag.
    #1173652

    Hi

    I am getting this also.
    WP 5.3.2
    PHP 7.3.13

    BR, Jay

    #1173654

    i reverted to my backup till they have a stable version.

    #1173681

    What does this error do to your site? Does it go down? I am trying to figure out how severe it is as I would like to update to 4.7.1 to solve the social icon issue.

    #1173691

    i cant access one page from my website.
    it loads and loads and loads into nothing.
    when i try to edit the page in backend wordpress throws a critical error to me and the page sending me a email with further details on it.
    Email never sended with details.

    personally i would wait before updating something.

    #1173693

    Hi,

    Sorry for the error. It was caused by a typo in timeline.php file. It did not throw any errors during our testing and there were no traces in log files..

    We have fixed it and will be including in upcoming version. In the meantime, if you would like to apply the fix, please go to /enfold/config-templatebuilder/avia-shortcodes/timeline/ and replace the content of timeline.php file with this one – https://github.com/KriesiMedia/enfold-library/blob/master/temp_fixes/Enfold_4_7_1/timeline.php

    Best regards,
    Yigit

    #1173702

    Hi Yigit,

    thanks so far but i waiting till the next version is released.

    #1173713

    Hi,

    Understood. Thanks for your understanding! :)

    Best regards,
    Yigit

    #1174617

    Hi Yigit, do you think 4.7.2. will come out this week? And if I don’t have a Timeline page, am I ok to update now?
    Seems to be running fine on my staging site but I haven’t done a lot of editing nor have I visited every page.
    Thanks!

    #1174790

    Hi goldengate415,

    It should be fine if you are not using the Timeline element, especially if it’s working on your staging server.

    Best regards,
    Rikard

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.