Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
  • #22804

    I’m seeing some problems on the board with new 1.4 issues that popped up. Not sure if those are isolated/minor issue.

    Has anyone upgraded and everything is ok?



    Couldn’t hold out. I installed a full copy 1.4 and everything seems to be working great.


    Well after more use, the visual editor is pretty messed up. I’ve had visual elements I put together just go away. Also characters keep getting inserted into my paragraphs and it’s annoying as hell. It happens EVERY time.

    Devs, please tell me you are aware of these bugs and they will be getting fixed. This patch has caused a lot of headaches having to re-do modules. Even doing the restore function to a an earlier version didn’t work. I’m probably going back to 1.3 until this gets sorted out.


    Hi jwferne,

    The majority of the issues are all to do with the wide layout which seems to have some issues with front end layouts alone.

    If you are getting errors with the editor itself, I would suggest first disabling any active plugins you have running to make sure there isn’t a conflict there. I’m running 1.4 on my main live test install and have not had any issues with settings getting overwritten or major back end bugs but just some front end layout/css issues.




    Hi Devin,

    Actually I’m running a bare bones wp install at the moment while I build it out. Not sure what’s causing the problems.

    One issue I noticed that is alarming is I can’t use revisions and go back to an earlier time of a page. Can you see if you have that problem? Right now when I do it, I just get the exact copy of the current page I was working on. This error alone is making things tough to experiment.

    Also, do you recommend a plugin or something to manage large volumes of revisions? It seems like this theme doesn’t store the data like I normally have seen in the past. For example, if I don’t use the Avia Layout builder I don’t see any code at all for the page.

    – John


    Damn, I just lost another page due to some unknown reason. No funny code, just regular stuff from the Avia Layou editor. I saved the page and it came up with one sentence of text and the rest of the page was blank. Went to use the restore and it didn’t work.

    Devin this is frustrating as hell. HELP!!!


    Just following up, do you guys know why I can’t revert to an earlier page?


    Hi jwferne,

    No, I don’t actually have the same issue on my end though I don’t store more than 3 revisions on my test server and none on my personal site that uses Enfold.

    Is there any reason you are going back and forth through revisions so much? Are you fully publishing the page or just viewing the non-published draft?

    If you can try and get us a specific set of steps to re-create the issue we can look into what might be the root cause but it isn’t something I’ve run into yet in regular usage (which is pretty moderate though not overly involved).

    When you say bare bones install, are there any plugins installed at all? Even drop-ins like Jetpack or something like that to add into the equation.





    I’m not using any plugins at all. Also, I always just click publish, so maybe that’s the wrong way to do it.

    As far as going back to previous revision, I rarely do it. However, the 2 times I needed to do it because the page content just disappeared and I was left with a blank container or two. Those times I tried to go back and grab the previous version and had no luck. I ended up redoing the entire page… which was a pain. I’ve gotten to the point I’m using evernote and snapping a couple of content grabs every now and then. I’m worried I’ll lose some major content that I have to re-write again.

    How do you limit the number of revisions to 3? I’d like to be able to do that too.


    – John



    Publishing is the best way to take care of pages in my opinion, the draft is somewhat unreliable in my experience. The layout editor is really just a front end UI for the shortcodes so it shouldn’t really be causing any issues with revisions (as I said I test this earlier when I first responded just to make sure).

    What you can do is use the Templates button to save your page as a template if its a complicated layout. If you can ever get a set of steps that is repeatable for clearing out a page of data that would help us immensely as I’ve not encountered that yet or read of anyone with the same issue.


    Ok, good call on the template. THat way it’s saved before I make a sizable change.

    Know any good trusty plug-in’s to manage revisions or limit them? Not sure if there’s a best one.



    Haven’t tried using any of these plugins but maybe you should try this http://wordpress.org/extend/plugins/revision-control/. It says “The plugin allows the user to set a site-global setting (Settings -> Revisions) for pages/posts to enable/disable/limit the number of revisions which are saved for the page/post. The user may change this setting on a per-page/post basis from the Revisions Meta box.”




    I’ll check it out Ismael. THanks.



    No problem. Please give us an update if it works.




    I’m getting the revisions issue too, it’s quite frustrating! Trying to go back to a previous revision of a page doesn’t do anything, it stays the same….


    … I don’t limit my page revisions so I’ve got quite a few listed, but I’ve never experienced this before.

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘1.4 worth upgrading to? or wait for a fix and hold out.’ is closed to new replies.