Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • Hi Devin,

    Thanks for your reply. I refunded the theme and purchased Coherence instead. While Sentence is a very beautiful theme, the lack of page builder features in Sentence was too much of a hindrance to overcome for me and what I wanted to accomplish with the site I am working on.

    With that being said I’ve already deleted all the Sentence files so I can’t recreate this for you. I would think this would be easy to reproduce though for anyone using sentence. Just set a page to be the frontpage instead of the blog and you should see the same issue.

    Cheers!

    Dave

    in reply to: "READ MORE" tag not working on blogs within pages. #46245

    Ok I actually just solved this myself. The includes/helper-templates.php file is missing the $more variable declaration and a $more = 0; in the blog function.

    Replace:

    function blog($element)
    {
    extract($element['saved_value'][0]);

    global $avia_config;

    with:

    function blog($element)
    {
    extract($element['saved_value'][0]);

    global $avia_config, $more;

    And replace:

    Code:
    echo “<div class=’template-blog content’>”;
    get_template_part(‘includes/loop’,’index’);

    with this:

    Code:
    echo “<div class=’template-blog content’>”;
    $more = 0;
    get_template_part( ‘includes/loop’, ‘index’ );

    in reply to: "READ MORE" tag not working on blogs within pages. #46244

    I have the same problem where on pages where I’m using a template from the template builder where I have added a blog element. The posts all show the entire post instead of honoring the <!–more–> tag. The regular blog page works fine and honors the <!–more–> tag.

    in reply to: How can I reference a tab via link? #42125

    Great! Thank you.

Viewing 4 posts - 1 through 4 (of 4 total)