Forum Replies Created

Viewing 30 posts - 1 through 30 (of 46 total)
  • Author
    Posts
  • in reply to: Layer Slider server error #917588

    I searched manually and couldn’t find the error log. I searched using the function for ‘error’ & ‘log’ and nothing else came up. Are you definitely not able to log into my cpanel and confirm for me? Just to clarify you have to choose ‘hosting manager’ from the drop down box in the login area. If i could find what you wanted id be happy to get it for you but obviously i can’t. This post has been going for 7 days now and still no progress, i just need more help please.

    I have been able to log in yesterday and today on multiple devices so it should work for you.

    in reply to: Layer Slider server error #917332

    Quick update, it’s producing that error again when I try to save an update… hopefully you’re able to assist me based on the log I provided.

    • This reply was modified 11 hours, 4 minutes ago by  Steamed.
    in reply to: Layer Slider server error #917244

    I’ve updated those credentials only a few days ago and for some reason crazydomains occasionally gives an ‘incorrect password’ message when I try to log in but after 2 attempts this morning it worked. I contacted the technical support from crazydomains and they have said there is nothing wrong.. confusing.

    I did find the server logs and After I extract the document it just comes out like jibberish so I’m not sure if it’s supposed to look some something I can decipher but I certainly can’t. I’ve attached the .gz file to the link in the private section..

    in reply to: Layer Slider server error #917039

    It appears to be saving some test mods today but no doubt it will play up if you try creating a new slide.

    in reply to: Layer Slider server error #916702

    Is that the link you mean?

    in reply to: Layer Slider server error #916533

    I ran a few more updates but it still produces the same error messages…. not sure what else to do.

    in reply to: Layer Slider server error #916414

    Hi Victoria, I’m not sure what happened there but I’ve reset my password and added it to the private field. Thanks

    in reply to: Layer Slider server error #915941

    My apologies, I completely forgot that you’d need that ;)

    • This reply was modified 3 days, 7 hours ago by  Steamed.
    in reply to: Layer Slider server error #915320

    Sorry, here it is.

    in reply to: Layer Slider server error #914734

    Thanks very much. i don’t know which version of php is running on my server unfortunately

    in reply to: Header problems that I can't figure out #914159

    Ok Mike, I’ll keep tinkering with this so I think you can close this thread now. Thanks very much.

    in reply to: Header problems that I can't figure out #910495

    Hi Mike,

    Thanks very much for your help with this mate. The number stays pretty much where i want and although it moves a bit with the larger windows and it’s much better and I’ll play with the % as you instructed. I really do appreciate your help mate, sorry to keep asking such an annoying question.

    Thanks

    in reply to: Header problems that I can't figure out #910424

    Hi Victoria, I already did the mockup in post #897897. Do you want me to resize the window in another mockup to show you exactly what the first mockup shows you already? I’m confused as to what another mockup will show when I just want the phone number to stay in one spot (as nominated in the mockup) regardless of the size of the browser window.

    in reply to: Header problems that I can't figure out #907312

    I’ve played around in the chrome browser like you suggested but i’m not sure I can resolve my issue there. I don’t necessarily want the phone number to remain in one single spot. For the sake of aesthetics I would like the left hand edge of the phone number to align with the left hand edge of the grey boxes in the main body section, regardless of how much the window has been shrunk or maximised. Is there a way that I can nominate that it align with those boxes and remain aligned regardless of browser sizes?

    Thanks very much

    in reply to: Header problems that I can't figure out #903546

    Thanks very much Mike, sorry about the lat reply. Do I have to add this through the back end (via cpanel) rather than through the WP interface?

    Thanks

    in reply to: Header problems that I can't figure out #899905

    Hi Mike, that’s great, thanks so much for your assistance. Out of curiosity, is there a way that that I can have that logo adjust it’s position depending on the window that people are viewing it at? Not to resize like the enfold logo can do but more so to slide to adjust for when the viewing window is widened or narrowed, as opposed to remaining static no matter what the viewing window is sized at?

    Thanks again, I really appreciate your help

    in reply to: Header problems that I can't figure out #898865

    Thanks again Mike. I tried removing the first piece of code and then clearing my cache before refreshing and it still didn’t work. Any more suggestions? Im happy for you to log in and see for your self if you’d prefer. I’ve posted the login credentials in the private section above.

    Thanks again

    in reply to: Header problems that I can't figure out #898836

    Thanks Mike but it still didn’t work. I already have some code in the in the quick css but i’m not sure what that was for… whether it was there from the theme or if it was something I added some time ago. I have worked on this site on and off for a few years so maybe the other code was to address a different issue. Is it possible that the two lots of code don’t work together well?

    Thanks

    in reply to: Header problems that I can't figure out #898738

    Ok sounds great, thanks Ismael… I have not idea where to put that code though. I tried adding it to the quick css and nothing changed. Is there some other spot that it’s supposed to go?
    Thanks

    in reply to: Header problems that I can't figure out #897897

    How it is right now
    Mock up
    I did a quick mock up but you get the general idea. The phone number used to sit like the mock up screen capture but for some reason it moved.

    Thanks

    in reply to: Header problems that I can't figure out #897769

    Thanks Ismael. I had looked and looked for a place to replace the theme logo but couldn’t find it until now… sorry about that. I did replace it but the phone number logo still displays out to the left of the main page frame, regardless of whether the header displays as transparent or not, which is the other problem I can’ figure out. I can’t figure that out.

    When you said reconfigure the main menu settings I’m not sure what that meant though.
    Thanks

    in reply to: Header problems that I can't figure out #897217

    Just bumping my post in case it slipped through the net with the delays my website outage produced.

    Thanks

    in reply to: Header problems that I can't figure out #896390

    Ok I finally got my API and updated the them. Quite a bit of the dashboard looks different now from the old version of the theme that I was running but I still can’t find the solution. In fact now I have a new problem on this page where my phone number is not appear within the frame of the page but instead it’s sitting out to the left whereas it wasn’t before…

    Any help you can provide would be greatly appreciated.

    in reply to: Header problems that I can't figure out #895552

    Thanks Rikard, I can’t find my login details to Envato.. was there another place that the API was stored? Is it inside the enfold download zip?

    I purchased it a few years ago with an email account that I shut down so I don’t like my chances of obtaining the relevant API

    in reply to: Header problems that I can't figure out #895146

    Hi Rikard, I’ve added the admin login details in the private window.

    Thanks

    in reply to: Header problems that I can't figure out #893971

    My website is up and running again. Thanks for your patience guys.

    in reply to: Header problems that I can't figure out #893447

    Yes this should be rectified this afternoon. Bad timing, sorry about this.

    in reply to: Shopping cart with booking facility all in one #613553

    Thanks that’s excellent information. I love enfold which is why i keep buying it again and again for new projects but can I ask why you would nominate it over the two e-commerce sites that I mentioned above?

    Also, are you suggesting I purchase a $300 plugin to go with your theme? Wow….

    • This reply was modified 1 year, 10 months ago by  Steamed.
    in reply to: Shopping cart with booking facility all in one #612528

    Ok thanks very much for your response. One final point of clarification. I am happy to go with the woo-commerce booking extensions as that seems perfect but it tacks onto the front end of a shopping cart which is great but also leads me to my next question… If i were to purchase the Replete or Eunioa themes, given that they are geared towards ecommerce would there be any shopping cart plugin included in that theme purchase or do I just go and buy one of my choice on top of the theme purchase and hope that the shopping cart i purchase plays well with either of those themes? Or does the booking extension also contain it’s own cart? All of that information all seems to blend into each other so it’s difficult to figure out what comes with what. I just want to be clear in what I’m doings so thanks for your clarification on this.

    • This reply was modified 1 year, 10 months ago by  Steamed.
    in reply to: Indent Bullet points #419923

    Thanks very much Yigit. That worked a treat.

    Much appreicated

Viewing 30 posts - 1 through 30 (of 46 total)