Forum Replies Created

Viewing 14 posts - 91 through 104 (of 104 total)
  • Author
    Posts
  • in reply to: Customising Autoresponder using multiple contact forms #881809
    This reply has been marked as private.
    in reply to: Customising Autoresponder using multiple contact forms #881074

    Hello Ismael,

    Unfortunately there is no change from the previous test.

    You are welcome to test the autoresponder message by entering a message in the contact forms links below. The message will be sent to your email and you can verify the resulting autoresponder issue.

    All forms currently show %20 when there is a space in the first string.

    The first link below does not show the autoresponder message in the email sent, the other two do. Not sure why the first contact form shows only: “Dear <name>…”

    Thanks,

    ofekw

    in reply to: Customising Autoresponder using multiple contact forms #880992

    Hello Ismael,
    You are welcome to test the auto responder by using the contact forms and see.
    Have placed a few links below.
    Please note that the first line of the autoresponder will contain “%20” if a space is entered in the <Name> string.
    Thanks!
    ofekw

    in reply to: Customising Autoresponder using multiple contact forms #880581

    Hi Ismael,

    Thanks for the update, this now works great when one word is entered in the <Name> or <First Name>fields. However it does not work properly when there is a space entered in the name string. For example, when using the name: “Ilan Wittenberg”, this is the email received:

    Dear Ilan%20Wittenberg

    without the autoresponder message.

    1. Can the code display the entire string properly even when there is a space entered (plus the autoresponder message)?

    2. Can you add a comma after the name please?

    Thanks!
    ofekw

    in reply to: Customising Autoresponder using multiple contact forms #880026

    Hello Ismael,

    Thanks for following up.

    Getting close now, this code gives us “Dear <first name>” but nothing else. It’s missing the rest of the autoresponder message as per each contact form.

    Please advise.

    Thanks!

    ofekw

    in reply to: Customising Autoresponder using multiple contact forms #878701

    Thanks Ismael,

    This code causes the body of the autoresponse messages to be “Dear ” and nothing else. I tried tweaking the code to $contact_form_input[‘avia_1_1’] because the name and ID of the field is actually “avia_1_1” but still no success.

    Is there possibly some syntax or other error we are missing here?

    Much appreciated,

    ofekw

    in reply to: Customising Autoresponder using multiple contact forms #877945

    Dear Ismael,

    Thanks for your message.

    This code replaces the content of ALL autoresponders. We only want to prep-end “Dear <First Name>” without affecting the rest of the message as defined in the page builder.

    Can you help please?

    Thanks!

    ofekw

    in reply to: Customising Autoresponder using multiple contact forms #876412

    Hello Basilis,
    Thanks for these links.

    What we are trying to achieve is pre-pending the “Dear <First Name>” without affecting the rest of the autoresponse message as defined in the page builder. i.e., each contact form will have its own custom message.

    Can you help please?

    in reply to: Centre aligning text box #870243

    Hello Mike,

    Yes, this has now been resolved thanks!

    Regards,
    ofekw

    in reply to: Strange blog layout, again/still #869477

    Hi Rikard,

    Thanks for following up!
    Trying to center a contact form so it displays at the centre of the page.

    Warm Regards,
    ofekw

    in reply to: Centre aligning text box #869372

    Hello Yigit,

    Thanks for following up!
    Yes, everything is now centered thanks.
    Can I keep the 1024px Text Block centered and have the actual text aligned to the left of the text block please?

    Warm Regards,

    ofekw

    in reply to: Strange blog layout, again/still #869111

    Hi Ismael,

    Is there a way to centre a 1024 px Text Block so it will not be left aligned (text will remain left align)?

    Thanks,

    Ilan

    in reply to: Content center alignment #869102

    Hi Rikard,
    I have the same question: how to centre a 1024px wide Text Block so it will show at the centre of the screen (text will be left aligned).

    Yes, I tried importing the sliders in the main layerslider options. Still no go.

    How would you recommend moving the website, to insure the slider will work?

Viewing 14 posts - 91 through 104 (of 104 total)