Forum Replies Created

Viewing 30 posts - 31 through 60 (of 116 total)
  • Author
    Posts
  • in reply to: Aligning Icon Box content #1132885

    Hi Vinay,
    Login details below.
    Thanks for your support!
    ofekw

    in reply to: Aligning Icon Box content #1132880

    Hi Vinay,

    Please check the links below for examples of the two icon boxes. They are located at the top of each page, showing the phone number and Book Now,
    Have placed a Grid row, divided it to 1/3 and 2/3. The left third contains the two Icon boxed, one above the other. I need your help to show these icon boxes (icon + text) aligned with the right border of the page please.
    Looking forward to your advice,
    ofekw

    in reply to: Magnific Popup background #1132872

    Hello Vinay,
    Thanks for your support.
    This code has created an opaque gold background – see link below.
    I am looking to create a translucent gray background that shows the grid behind the Pop-up window, see example link.
    Please advise,
    ofekw

    in reply to: Aligning Icon Box content #1132128

    Dear Victoria,

    Thanks for following up.
    You can view the Icon Boxes on the two pages below. The two icons (phone number and BOOK NOW) are placed on the left section of a Grid Row that takes the right one third of the page width. However, they are left-aligned to that grid section. I want the Icon Boxes (icon + text) to be right aligned so they are aligned with the right edge of the page. When you click on any of the two links below using a desktop with a wide screen, you can see that the two Icon Boxes at the top of the page are not right aligned.

    Looking forward to your advice,
    ofekw

    in reply to: Magnific Popup background #1132125

    Hi Vinay,

    Here is a link to a few pages in the subdomain. The issue happens when your click on Read More…

    Thanks,
    ofekw

    in reply to: Fullscreen slider #1125347

    Thanks Ismael,

    Much appreciated,

    Ofekw

    in reply to: Fullscreen slider #1124632

    Thanks Ismael,

    When users click on the homepage, the Fullscreen slider transitions into the portfolio page. What code is responsible for that transition?

    In other words, can I implement this kind of redirection from a Fullscreen slider to a specific page without having to attach a link to every single image?

    Regards,

    ofekw

    in reply to: Fullscreen slider #1124001

    Thanks Ismael,

    Unfortunately, images do not fully show on some display resolutions.

    a. Can I define some padding on the right or bottom to ensure that it always fully shows?
    b. Can I add a specific resolution 1920×1280 to the Easy Slider when selecting the Image Size from the dropdown list?
    c. What code is currently used to navigate from the homepage to the Portfolio page on mouse click?

    Thanks,

    Ofekw

    in reply to: Fullscreen slider #1123048

    Thanks Ismael,

    This works – but will need to modify each and every image on the slider. Is there another way to end the rotation and redirect to another page (similar to how the home page exits on mouse click onto the portfolio page)?

    Slideshow Image Size is set to No Scaling (Original Width x Original Height). Is there a way to correctly display vertical photos without cropping and without padding them on both sides (to create a smooth 1920×1280 slider)? Vertical and square photos that do not match the screen proportions are currently enlarged to fit the screen width so their top and bottom are cropped.

    Regards,

    ofekw

    in reply to: How to bypass the portfolio grid #1113729

    Thanks for the prompt reply Nikko and I perfectly understand.

    Much appreciated,

    Ofekw

    in reply to: Blog post width #1104155

    Hello Team,
    Still struggling to create a blog post that is 1024px wide. Tried placing the code below in Quick CSS but that did not do the trick, posts are showing across the entire width to the page:

    #top .fullsize .template-blog .post .entry-content-wrapper, 
    #top .fullsize .template-blog .post-title, 
    #top .fullsize .template-blog .post .entry-content-wrapper > * {
        max-width: 1024px !important;
    }

    Please advise.

    Thanks,
    ofekw

    Thanks Mike,

    Issue resolved!
    Much appreciated,

    ofekw

    Hello Mike,

    Thanks for following up – cursor still showing an arrow. The home page has a Fullscreen Slider and contains the following Code Block:

    html{
    overflow:hidden;
    }
    body{
    cursor:pointer !important;
    }
    #fullscreen_slider_0{
    z-index:0;
    }
    #wpadminbar{
    display: none !important;
    }
    .content, .container{
    padding: 0 !important;
    min-height: 0 !important;
    }
    #top.avia-blank #main .container_wrap:first-child{
    border: none !important;
    }
    #top.avia-blank #wrap_all #main{
    border: none !important;
    }

    Should I make any changes to this code?

    Thanks,
    ofekw

    in reply to: Contact Form changes after Enfold update #1094639

    Hi Ismael,

    Perfect!

    Case closed.

    Much appreciated,

    ofekw

    in reply to: Contact Form changes after Enfold update #1094615

    Hello Ismael,

    Yes, have enabled Google reCAPTCHA v3 which stopped all spam!

    Unfortunately changing that line of code did not make any difference, autoresponder email starts with “Dear ,” missing the field <first name>.

    Any ideas?

    Thanks,

    ofekw

    in reply to: Contact Form changes after Enfold update #1094185

    Hi Basilis,

    Thanks for following up,

    No the autoresponder still does not show the <first name> field after deactivating Contact Form 7. Perhaps Ismael can look closer at this issue please?

    Kind Regards,
    ofekw

    in reply to: Contact Form changes after Enfold update #1093455

    Hi Basilis,

    Thanks for following up. Have disabled Contact Form 7 plugin. Please do let me know if you need admin rights.

    Regards,

    ofekw

    in reply to: Contact Form changes after Enfold update #1093147

    Hello Basilis,

    Thanks for following up. There was no change to any of the contact forms layout, but there were changed to functions.php with code added after the one showing above. Also, a contact form plugin was installed: Contact Form 7.

    Could any of these changes cause the code to break? Can you refer this to Ismael please – this should be a quick fix…

    Thanks!
    ofekw

    in reply to: Padding blog post on mobile devices #1045136

    Thanks Rikard,

    Working now so perhaps it was a cached page…

    Much appreciated!

    ofekw

    in reply to: Padding blog post on mobile devices #1044652

    Thanks Nikko,

    This post still does not show padding on responsive screens:
    Is this to do with the post settings?

    Regards,

    ofekw

    in reply to: Update problem #1034619

    .

    in reply to: Customising Autoresponder using multiple contact forms #1032434

    Thanks Ismael!

    in reply to: Customising Autoresponder using multiple contact forms #1031124

    Hello Ismael,

    There are a few contact forms on my website:
    This Register form: http://ilanwittenberg.com/contact/ shows only the header line: “Dear <first Name>,” without the body of the Autorespond Text.
    This Booking form: http://ilanwittenberg.com/booking/ works perfectly: header line + Autorespond Text.
    These two forms are also good: http://ilanwittenberg.com/register/ and http://ilanwittenberg.com/be-in-to-win

    I cannot find any difference between them.

    Please advise,

    ofekw

    Hello Mike,

    The caption works nice on desktops. Unfortunately the text is displayed above the image when showing on smaller mobile devices.
    a. Is there a way to show the caption under the image or alternatively, prevent it from showing all together on smaller displays?
    b. How can the hyperlink Buy Now show in blue instead of black?
    The Empire State Building, 2018 © Ilan Wittenberg 2018, Limited Edition of 9 + 2AP Buy Now

    Thanks,

    ofekw

    • This reply was modified 2 years, 7 months ago by  ofekw.

    Hello Mike,
    Works beautifully, thanks so much for your help!
    When using the following caption: <em>The Empire State Building</em>, 2018 © Ilan Wittenberg 2018, Limited Edition of 9 + 2AP <a href="&quot;http://ilanwittenberg.com/contact/&quot;">Buy Now</a> The hyperlink Buy Now drops to the second line when showing on a desktop with plenty of space: http://ilanwittenberg.com/new-york/
    Is there a way to keep the text on a single line please?
    Cheers,
    ofekw

    Hello Mike,

    Yes, the links seems to be working, but the color is white! Two questions please:
    a. The current css code is:

    #top.postid-12132 .mfp-title {
    display: block !important; 
    color: #000 !important;
        text-align: center !important; 
    }

    What code needs to be added or changed in css so the footer will display a hyperlink under the first image of http://ilanwittenberg.com/new-york/?

    b. The current caption under the first photo is:
    <a href=&quot;http://ilanwittenberg.com/contact/&quot;>Empire State Building</a>
    What changes are required to display it under the image when showing large?

    Thanks!
    ofekw

    Hello Mike,

    Working now, had to tick “Delete old CSS and JS files” under performance.
    Can I include a hyperlink inside that footer? Tried the code below but nothing shows up under the first image (Empire State Building) when showing large:
    <a href=&quot;http://ilanwittenberg.com/contact/&quot;>Empire State Building</a>
    Thanks,
    ofekw

    • This reply was modified 2 years, 7 months ago by  ofekw.

    Hello Mike,
    Thanks for the detailed explanation.
    The title is currently showing fine for http://ilanwittenberg.com/tunnel-beach-dunedin/
    Can I display the title under additional portfolio galleries (such as http://ilanwittenberg.com/new-york/) if I repeat the code again for each page xxxx, when it is placed right after the one that works?

    #top.postid-xxxx .mfp-title {
    display: block !important; 
    color: #000 !important;
        text-align: center !important; 
    }

    Thanks,
    ofekw

    Hello Mike,
    Thanks for the prompt reply.

    I’m looking to display a title under each image similar to the one showing under each image when displayed large (not the grid) at http://ilanwittenberg.com/tunnel-beach-dunedin/

    I could not get the title to show in this album: http://ilanwittenberg.com/new-york/

    Thanks,
    ofekw

    Hello Mike,

    Am trying to show the title currently displayed successfully for Tunnel Beach gallery (http://ilanwittenberg.com/tunnel-beach-dunedin/) in another gallery called New York (http://ilanwittenberg.com/new-york/)

    Have replicated the css code as showing below, but that did not do the trick.

    /*Centred caption for Tunnel Beach portfoilio item without counter */
    .mfp-title,.mfp-counter {
    display: none;
    }
    #top.postid-10774 .mfp-title {
    display: block !important; 
    color: #000 !important;
        text-align: center !important; 
    }
    
    /*Centred caption for New York portfoilio item without counter */
    .mfp-title,.mfp-counter {
    display: none;
    }
    #top.postid-12132 .mfp-title {
    display: block !important; 
    color: #000 !important;
        text-align: center !important; 
    }

    Any ideas please?
    Thanks,
    ofekw

Viewing 30 posts - 31 through 60 (of 116 total)