Forum Replies Created

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • in reply to: Can't edit pages, Advanced Layout not working on pages #811000

    Good morning,
    to whom it may concern, I am having the same issues and did pretty much the same thing as Graham.
    Here is the interesting part. As a site admin, I can edit the site and view everything, however, If the user is setup as an editor, that user cannot see the content.

    I have been following and researching this and just have been coming up with dead ends left and right.

    Please advise.

    in reply to: Blank Layer slider, Blank Post Slider #207125

    Josue!
    Thanks for responding back.
    After I made this post I actually was able to fix the issue.
    Just to be clear if anyone else happens to run into the same issue.
    Be sure to check all plugin that may cause a conflict. Since this Theme has a lot of featured that people usually request, it pays to check off the ones that are similar to the ones in this theme.

    Thanks again Josue.

    in reply to: pictures do not display #207123

    No Beef and its no big deal. Someone responded after I fixed it and I was saying what I needed to say.
    That is all. Hope you get the help you need.
    -aeRo

    in reply to: pictures do not display #207094

    I fixed it before i saw this. but, this TIP definitely helped across the board.
    thanks kindly all.

    regards,.

    in reply to: pictures do not display #206955

    Good day all.
    to whom it may concern, I am having a very warm time tying to get the layerslider to work properly. this as well as the post slider.
    there is some error that i just can find in order to get this to display.
    Please help.

    http://www.putnamcountyny.com/home/
    Ive been at this all morning.

    • This reply was modified 4 years ago by  mcaero.
Viewing 5 posts - 1 through 5 (of 5 total)