Forum Replies Created

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • in reply to: Issue with polylang plugin, a bug in Twicet theme? #439567

    Hi Yigit!
    My WordPress version is 4.2.1
    Twicet version: I guess is 2, I purchased it the 2013-03-19

    I don’t remember exactly when the issue began, certainly after an WP upgrade, maybe the 4.0 some months ago.

    There’s any way to fix the issue without changing the theme? Installing a new theme means a lot of work and in this moment I haven’t any time! I purchased Twicet only two years ago!

    Thank you in advance for your help.

    in reply to: Multilingual site using Polylang #115555

    Hey Ismael,

    Thank you for your suggestion. Unfortunately WPML doesn’t have a trial version for test, only for purchase. However, I’m testing the version of Polylang 1.1 on Twicet and it seems that the problem is fixed. Perhaps there were some compatibility problems that I didn’t understand. Further information here: http://polylang.wordpress.com/2013/04/17/you-can-start-to-test-polylang-1-1/

    Thank you and best!

    Luis

Viewing 2 posts - 1 through 2 (of 2 total)