Forum Replies Created

Viewing 30 posts - 1 through 30 (of 31 total)
  • Author
    Posts
  • in reply to: Changing Top Nav bar link link hover font colors #1199906

    Hi.

    I did as instructed.

    Do you have this fix for General Styling as well?

    I tried turning the Footer Heading color back from #ff0000 to #eeeeee and the font is still stuck as red.

    Please advise.

    in reply to: Changing Top Nav bar link link hover font colors #1198242

    Hi
    Reengaging with this ticket.

    I am finding that SEVERAL font configuration options do not work.

    I understand that I can supersede the the issue by manually adding CSS but that seems to be a patch to the problem and not a resolution.

    I eventually need to hand the site over to the client and they are expecting the font configuration options to work. Do they??

    Examples of configuration options not applying:

    General Styling…Footer Heading Color: Footer Heading color

    Screenshot: https://www.screencast.com/t/hWmATNEJ2jD

    Advanced Styling:
    Small bar above Main Menu …Font Color
    Main Menu sublevel Links Font Color
    Menu Item Button – Font Color
    Main Menu Links – Font Color
    Try changing them. The configuration options do not apply.

    Screenshot: https://www.screencast.com/t/7ms3VtHh

    Side Q: where is the copyright font size being configured? There appears no obvious spot.
    Note: I manually added quick CSS Under General Styling… Quick CSS but it does not resolve the issue.

    Screenshot: https://www.screencast.com/t/Hkw2MSgar

    Please advise on each point reported.

    in reply to: Enfold Not Recognizing there are Updates to Theme #1193733

    HI

    This code works for making the nav bar button round:

    #top #wrap_all .header_color .av-menu-button-colored > a .avia-menu-text {
       border-radius: 25px;
    }

    There is a second issue outstanding. To reiterate:

    Prior to the upgrade my images had a zoom in hover effect but the physical size of the image never increased. So for example an 800×600 image did not increase to say 900×1200 pixel on hover , it remained an 800×600 image.

    Note: re reply #1189433

    Q: how do I retain the image size and add back the zoom in effect universally for all images set this way to zoom in prior to the upgrade?

    Note: This code:below does not ADDRESS the issue as reported:

    .avia-image-container.av-hover-grow .avia-image-overlay-wrap:hover {
        -webkit-transform: scale(1);
        transform: scale(1);
    }

    NOTE: this code provided reduced the growth of the image size HOWEVER I am not trying increasing the physical size of my images. I never did.

    Does what I am trying to reply make sense?

    in reply to: Unite Gallery Plugin Breaks Enfold Theme #1191324

    HI

    The site is up:

    The Unite Gallery plugin crashed the staging site. I relocated the Unite Plugin for Stone Crafters to a folder named plugins_old

    Now that this plugin has been moved, the site is restored. I will contact the Unite Gallery team in regards to this and report back their findings with your team.

    in reply to: Changing Top Nav bar link link hover font colors #1191322

    The site is up:

    Per another open ticket, the Unite Gallery plugin is incompatible with the Enfold theme for reasons unknown to me.

    This plugin has been moved, the site is restored. Please try again.

    in reply to: Enfold Not Recognizing there are Updates to Theme #1191315

    Hi.
    It has been SIX days without a follow up reply.

    AGAIN I am trying to restore the round button to the nav bar top that reverted to a rectangular shape.

    I would appreciate a prompt reply to the 2 point ticket to this support ticket.

    in reply to: Changing Top Nav bar link link hover font colors #1189811

    Can someone please reply to this ticket???

    in reply to: Import pre built pages (not demos) #1189810

    Hi Rikard.

    Not to name drop but if I want to create a new page in DIVI or Avada I can create a new page than there is an option for each software to build from a re-existing, pre-developed layout.

    Dark Photography comes packaged with a few page layouts. It has a home page, about page, contact page and blog.

    I want to develop a Services page. I start with a blank canvas for my page. I’d like to SELECT from an established layout from a library provided from ENFOLD.

    Note: I’m not trying to import a whole second demo, I want to import an individual page for a new page.

    I looked for templates here but they don’t exist to build up new pages from: https://www.screencast.com/t/6n5PHejSZ3e

    Please advise.

    in reply to: Enfold Not Recognizing there are Updates to Theme #1189528

    Due to IP restriction, I am not able to login to your dashboard.

    Q: what is you IP location and IP address.

    Note: I asked in a prior ticket are you able to access the dashboard and your tech replied yes after white listing certain counties.

    Re. 1- Please add following code to Quick CSS in Enfold theme options > General Styling tab
    NOTE: this reducing the growth of the image size HOWEVER I am not trying increasing the physical size of my images. I never did. Prior to the upgrade my images had a zoom in hover effect but the physical size of the image never increased. So for example an 800×600 image did not increase to say 900×1200 pixel on hover , it remained an 800×600 image.

    Q: how do I retain the image size and add back the zoom in effect universally for all images set this way to zoom in prior to the upgrade?

    2- Please go to /enfold/includes/admin/ in Appearance > Editor and replace the content of register-backend-advanced-styles.php file with this one – https://raw.githubusercontent.com/KriesiMedia/enfold-library/master/temp_fixes/Enfold_4_7_3/register-backend-advanced-styles.php

    Is this in reference to the nav bar button going from circular to square?

    Note the button for Free Consultation has this style applied which used to make the button round: Button Style (Colored) (where is this configured?)

    Note: I have this Quick CSS (Adopted from prior designer)

    Q: is this code being ignored in 4.7.3 and is this being applied to the nav bar button?

    /* Square buttons */
    #top #wrap_all .my-custom-button,
    #top #wrap_all .my-custom-button a.avia-button {
      padding: 0;
      min-width: 100px;  
      border-radius: 2px;
      line-height: 100px;
    }

    2020-03-02_1301

    Please advise on all 3 issues above.

    • This reply was modified 1 month ago by  kurson.
    • This reply was modified 1 month ago by  kurson.
    in reply to: Enfold Not Recognizing there are Updates to Theme #1189352

    Thank you for the link. I have downloaded and installed it for future use.

    Q: are there automatic updates to the child theme?

    As to the Update process. I did manually update the site. In doing so the site has incurred front end issues.

    Page example: https://blgenvironmental.com/about/

    1. Before the update the nav bar Free Consultation button was circular. After the Update the button is rectangular.

    Screenshot: https://www.screencast.com/t/VdjDKiLs1

    2. Before the update the update the image hover effect for an image was contained to the image. After the update the image itself increases in size and bleeds out to the next container. It’s terrible.

    Screenshot: https://www.screencast.com/t/Sa7dpJEsC

    . Please advise on how I can restore my layout to look as it did before for Enfold v 4.7.3, manually upgraded from v4.2.

    in reply to: Changing Top Nav bar link link hover font colors #1189347

    RE. 1- Please go to Enfold theme options > Advanced Styling and edit “Main menu links”.

    The Main Hover BG and Border colors do not appear to be applying:

    2020-03-01_2113

    RE: You can add the element twice and check “hover state” option.

    I see no check box for this option.

    RE #2. .responsive .container.av-logo-container {
    width: 990px;
    }

    These colors are simply not applying:

    2020-03-02_1411

    Q: How will this affect the layout in Responsive design mode?

    NOTE: The code provided does not reduce the space between the logo and nav bar. The Construction site I’d like to emulate in appearance does not have a large margin of space between the logo and nav bar.

    NOTE: The code provided moves the social media icons as well. The Construction site I’d like to emulate in appearance locks the social media bar to the right.

    Please advise on how I can further teak the layout to best emulate the construction site.

    • This reply was modified 1 month ago by  kurson.
    • This reply was modified 1 month ago by  kurson.
    in reply to: Unite Gallery Plugin Breaks Enfold Theme #1189342

    Hi

    Enfold Site 2 is listed in the private area. It’s under development so it is a good place to cross compare sites and software.

    in reply to: Enfold Not Recognizing there are Updates to Theme #1187857

    HI.

    Where is the Child theme packaged?
    I downloaded a full copy of all files from https://themeforest.net/downloads.

    I unzipped the enfold zipped folder. There is no child theme packaged with it.

    Please advise.

    in reply to: Unite Gallery Plugin Breaks Enfold Theme #1187847

    Hi Ismael

    I’ll install the gallery is a staging area. I cannot add it to the live site for extended periods as it is live.

    That said can you PLEASE let me know about my prior inquiry:

    1. Are you now able to access the site with Defender Plugin configured to allow for your country locations?

    YES/NO?

    I need to know if you now have ACCESS to the site.

    Note: I have other tickets related to this site and need to know if your support team has access in your respective countries.

    Please reply and advise.

    in reply to: Unite Gallery Plugin Breaks Enfold Theme #1187500

    Please reply to my previous message sent 4 days ago.

    in reply to: Unite Gallery Plugin Breaks Enfold Theme #1186251

    Hi Victoria.

    Two questions.

    1. Are you now able to access the site with Defender Plugin configured to allow for your country locations?

    YES/NO?

    2. The focus of this ticket is now if the plugin can activate. I deactivated it. It is if it is incompatible with your theme.

    Note: as a test. I added the Unite Gallery is a new site build, added Enfold theme and it is causing compilations. The question is who is at fault, the plugin or the theme? In this case the Media library is compromised and I cannot complete basic procedures such as preview a page.

    Issue according to dashboard when active: “the plugin generated 14 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.”

    I will also reach out to the plugin developer.

    Please reply to the FIRST question. Can you access the website for BLG presently?

    in reply to: Unite Gallery Plugin Breaks Enfold Theme #1184419

    Please see private.

    in reply to: Unite Gallery Plugin Breaks Enfold Theme #1184009

    Hi Rikard.

    What is your IP range so I can white list it?

    in reply to: Add Catamaran Font to Fonts Tab #1165051

    HI Yigit

    Per your link: https://kriesi.at/documentation/enfold/typography/#toggle-id-13-closed

    Compress the folder/file in zip format and upload to Enfold > Import/Export > Custom Font Manager.

    Note: there is no ” Custom Font Manager.”

    Screenshot; https://www.screencast.com/t/PirkRqD2a4

    I can find Catamaran family on: https://fonts.google.com/specimen/Catamaran

    But it is not available at: http://fontello.com/

    I downloaded the zipped font set from fonts.google.com. I then tried to upload the zipped file here: https://www.screencast.com/t/d9Sm86orWA

    Considering that this is meeting with failure and the link with instructions provided failed to resolve this ticket I ask my opening question again but request more specific support than the link provided by your initial reply.

    You have permission to enter my site using the info provided in Private content.

    But I receive this error: https://www.screencast.com/t/8x349LvlHH9

    in reply to: Testimonials Name Field Truncates the Letter y #1141226

    Works like a charm. Thank you Guenni007!

    Issue resolved.

    in reply to: Ading Numbers in Icon Lists and Boxes #1139288

    RE: make sure that the vectors are combined into a compound path

    I see. Thank you for the feedback.

    in reply to: How can I add custom icons to the list item menu? #1137379

    Hi Ismael

    RE: Did you download the icon pack and upload it to the iconfont manager?

    What Icon pack? If you have a link to a downloadable icon pack that INCLUDES numerals like 1, 2,3, 4 please reply to this with a link.

    Thank you in advance.

    in reply to: Ading Numbers in Icon Lists and Boxes #1137244

    RE the SVG Creation Process I tried in Illustrator to export vector based SVG files but when I drag the files to http://fontello.com/ they render as those x boxes. I’m curious as to why this is. I;d attach a sample file but I do not see a way to upload it to this ticket.

    2019-09-11_1151

    I waive the white flag on this….I can render out PNGS and place them as BG images in a box with right padding to create the same effect as the icon boxes but it IS frustrating to spend nearly 2 hours on this issue without success.

    in reply to: Ading Numbers in Icon Lists and Boxes #1137243

    Hi Victoria

    RE: The other changes can be done with the css.

    This appears to be the common response. But I am having a heck of a time APPLYING the CSS. I mentioned this in another ticket re. Buttons.

    I took the CSS, I applied it to the custom CSS provided under Appearances> Custom CSS or equivalent panel from Enfold, and tried to apply the class or ID and…. nothing. Clearly I am doing something wrong but what it appears I need for ALL ticket response is how to apply CSS by ENFOLDS method whatever that may be.

    Example screenshots from the button ticket:

    2019-09-11_1125

    2019-09-11_1129

    in reply to: Ading Numbers in Icon Lists and Boxes #1137242

    Hi Guenni007

    RE: well your image above : https://www.screencast.com/t/thuzomVKxdA

    The image on the left is a mock up, an artist’s wire frame that i am trying to emulate.

    in reply to: Can I tweak the button font size and face? #1137239

    How do I APPLY the CSS to Specific Buttons?

    NOTE: I added the css but it does not apply.

    Screenshot: https://www.screencast.com/t/e1rJ3rncn0

    Page: https://blgenvironmental.com/home-2019/

    This code is not changing my Button Shape:

    2019-09-11_1129

    /* Square buttons */
    #top #wrap_all .my-custom-button,
    #top #wrap_all .my-custom-button a.avia-button {
    padding: 0;
    min-width: 100px;
    border-radius: 2px;
    line-height: 100px;
    }

    Please advise.

    in reply to: How can I add custom icons to the list item menu? #1136820

    I went to Fontello but see not icon set for numbers.

    This appears to be a question asked by multiple users: https://www.flaticon.com/packs/numbers

    But the solution is kind of confounding. More specifically isthere an easy resolve like, yes, here’s the numbers icon file in zip format for you to acquire and upload???

    in reply to: Ading Numbers in Icon Lists and Boxes #1136805

    Hi Guenni007

    I appreciate the feedback but I’m uncertain of which issue you are addressing?

    My issue is that for, say, Special Heading, there appears no way to change the Font elements:

    Screenshot: https://www.screencast.com/t/o54ESA0x.

    I want to add css for padding, margins, font family, but the 5 rows of configuration are very specific and limited in this example.

    in reply to: Overlay on top of banner image #1136398

    Hi Rikard and thank you for the reply.

    This is the New Home Page that I am developing: https://blgenvironmental.com/home-2019/

    Based Upon this wireframe: https://www.screencast.com/t/wRVuXGtQzv

    I am assuming I create the container and content within and then I can add CSS to the container?

    in reply to: How can I add custom icons to the list item menu? #1136396

    Hi and thank you for the reply.

    So to be clear, the there are no numeral icons, correct?

    0, 1, 2, 3, 4, 5, 6, 7, 8, 9.

Viewing 30 posts - 1 through 30 (of 31 total)