Forum Replies Created

Viewing 27 posts - 1,351 through 1,377 (of 1,377 total)
  • Author
    Posts
  • in reply to: Galleries not loading properly in tabs #116375

    Hey!

    Thanks for the notice. I will see what I can do once I am back from my vacation. Dont want to touch the code right now since this would require some days of testing which I unfortunately dont have right now :)

    in reply to: gallery captions don't show right #115677

    Hey!

    Hey!

    Next update will remove the circle overlay on gallery thumbnails that interferes with the caption tooltip ;)

    Thanks for the notice!

    Regards,

    Kriesi

    in reply to: Enfold not responsive on iPhone with wide setting #116395

    Hey!

    Found the problem. Next update will fix this ;)

    Best regards,

    Kriesi

    in reply to: Problems with Large 1210px layout #116845

    Hey!

    Mind sending me a link to your site so I can take a look? Thanks!

    Regards,

    Kriesi

    in reply to: Script code in Avia layout builder #115136

    Hey! Got it and can also reproduce the issue. Unfortunately the code gets injected into the layout builder in your frontend and the javascript implodes. We will need to add an additional element in the future that allows to paste javascript.

    Might take a while but it will be available. Btw: the form you were building here looks like you could also build it with our own form generator. Did you try that?

    in reply to: Problem with Special Heading Item #115109

    Hi!

    Hey!

    Yep got it figured out, the next release will fix this ;)

    Regards,

    Kriesi

    in reply to: Color Styling Issue ( cannot change colors in post ) #115292

    Hey! Got the problem, next update later today will fix the issue ;)

    Cheers!

    Kriesi

    in reply to: Full Width Slider not responsive #115310

    Hey!

    Reported it, I am sure it will be fixed soon ;)

    Regards,

    Kriesi

    in reply to: strange horizontal rule behavior #115372

    Hi!

    We are already aware of the issue, an update released later today will fix this ;)

    Best regards,

    Kriesi

    in reply to: Permanent link in blog is wrong #114899

    Hi!

    Thanks for the notice, will fix that ;)

    Regards,

    Kriesi

    in reply to: Full Width Slider not responsive #115306

    Hey! Are you sure you have set up the default options correctly for your layerslider?

    As you can see in our theme demo and also when using the demo slideshows that come with the theme, they are indeed fully responsive.

    Probably the smartest thing to do would be to just clone the slider that comes with the theme, leave the settings intact and just remove the slides and add your own :)

    in reply to: Blog single author full width #115058

    Hey! Actually it does but it wasnt quite finished yet :)

    Update yesterday added some additional styling so if you want to display your main Blog without Sidebar you just need to set the “Sidebar on Blog Posts” under Enfold->Sideabr to no sidebar

    in reply to: Enfold child theme #114857

    Hey!

    The Main theme doesnt include the style.css file since it doesnt hold any style information, so it doesnt get included automatically on child themes either.

    We will fix that with the next release. until then you need to modify the functions.php file of your theme and add the following to the bottom of the function “avia_register_frontend_scripts”:


    wp_register_style( 'avia-style' , get_stylesheet_directory_uri()."/style.css", array(), '1', 'screen' );
    wp_enqueue_style( 'avia-style');

    If yyou dont feel comfortable with editing php files: the next bugfix release will be out during the next 48 hours ;)

    in reply to: Boxed mode? #114891

    Hey!

    Solved on TF ;) (Theme update required ;) )

    Best regards,

    Kriesi

    in reply to: Featured Media lost in transition to Enfold #114384

    Hi!

    I will close this one up for now. the update that brings ajax portfolios to the theme will also bring a better compatibility feature for existing portfolios :)

    Cheers!

    Best regards,

    Kriesi

    in reply to: Blog posts element in Avia Layout Builder #114462

    Hi!

    Great Idea. will add it :)

    Best regards,

    Kriesi

    in reply to: PSD files as part of the download #114464

    I am sorry, there are no PSDs missing. I put everything I got into the folder. Problem is that once I get a basic idea on how a theme should look like I stop working in photoshop and start coding. I then add all the details on the go :)

    in reply to: Inserting an image from url #114510

    Hi!

    Hey! Could you also describe the use case for this? Just to make sure that if I add it it makes sense :)

    What exactly did you want to do?

    Regards,

    Kriesi

    in reply to: Couple of features #114430

    Hi!

    Thanks. 1 & 2 are already planned. As for the others: will see what I can do here :)

    Regards,

    Kriesi

    in reply to: Featured Media lost in transition to Enfold #114381

    Hey! I think I found a way to solve this issue. Since solving this requires me to implement the “ajax functionality” of choices as well it might last a little but I have already some ideas on how to make the transition as easy as possible :)

    in reply to: text block problem #114412

    Hey! are the p tags added to the front end or to the backend editor?

    If its the front end, mind sending us a link to your site?

    If you want to change the current footer widgets you can simply add new ones to the footer widget areas and they will replace the dummy widgets. If you completely want to remove those widgets you would need to edit the footer.php file and remove line 21-51

    in reply to: Exciting to see… #114278

    Hi!

    Hey! Currently not possible. I will think about how that could be done, and probably add it to one of the next versions :)

    Best regards,

    Kriesi

    in reply to: Icon font #114317

    Would be a little tricky.

    I have used the version Entypo icon font from http://fontello.com/

    If you download the font not only do you get the font files but also a charmap that i converted into a php file. for reference, the file is located in config-templatebuilder/avia-template-builder/assets/fonts/entypo-fontello-charmap.php

    The two easiest ways to add your own font would be to either replace the existing files and add your own with the same names, or probably the smartest solution: edit the font files so they also contain your very own font, then append the characters to the charmap.php file.

    in reply to: Featured Media lost in transition to Enfold #114380

    Hey Carl!

    Unfortunately Enfold works with a completely different system so out of the box the old feature media is not compatible with enfold. I will think about a way to port those settings from previous installations to Enfold. Not sure yet if this can be done in a manner that makes sense. I will keep you posted if can come up with something smart…

    in reply to: Enfold with Woocommerce? #114216

    Keeping a theme woo-commerce compatible is a lot of work, thats why we dont add it to every single one. If people like the theme and it sells well we will definitely add it. So earliest possible eta is after a short evaluation in 1-2 weeks

    in reply to: FYI: "Firebug"-Tutorial for WordPress-Users #67231

    Hey!

    Thanks Dennis, thats a great tutorial, should come in handy for everyone in need of small modifications :)

    Best regards,

    Kriesi

    in reply to: Installing WordPress 3 and Basic Settings #33135

    Hi!

    If you recieve a “broken theme” message upon installing you might want to check out this installation tutorial by Themeforest as well:

    http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

    Regards,

    Kriesi

Viewing 27 posts - 1,351 through 1,377 (of 1,377 total)