Forum Replies Created

Viewing 20 posts - 31 through 50 (of 50 total)
  • Author
    Posts
  • Hallo Andy,
    danke für die Antwort.
    Ich hatte allerdings bereits in meiner Antwort vom 10.5. geschrieben, dass ich das bereits gemacht habe:

    Das theme habe ich – wie vorgeschlagen – komplett gelöscht und dann alle Dateien per FTP binär übertragen. Ebenfalls leider ohne Erfolg.

    Natürlich hatte ich vorher auch das theme noch mal neu runtergeladen und lokal entpackt.
    Daran kann es also m. E. nicht liegen.

    Viele Grüße
    Hans-Gerd

    Hi Ismael,
    you’re right, but it is obviously not a good form of programming to solve this problem: break :-(
    But ok, for the moment at least it works.

    Best regards,
    Hans-Gerd

    in reply to: Export all site (including images, menus, all….) #630259

    Hi,
    we have had very good experience with the plugin Duplicator
    Best regards,
    Hans-Gerd

    in reply to: blog grid archive page does not show graphic #630245

    Hi Rikard,
    great – it works.
    many thanks for your outstanding support!

    Best regards,
    Hans-Gerd

    • This reply was modified 5 years ago by  hagege.

    Hey Andy,
    vielen Dank für die schnelle Antwort.
    Ich habe jetzt noch mal Cachify eingeschaltet, dann den Cachify Cache über den Papierkorb gelöscht (ich vermute, dass Du das meintest). In mehreren Browsern (Cache auch gelöscht) getestet. Leider ohne Erfolg.
    Das theme habe ich – wie vorgeschlagen – komplett gelöscht und dann alle Dateien per FTP binär übertragen. Ebenfalls leider ohne Erfolg.
    Aber jetzt habe ich etwas entdeckt:
    Ich habe das Original enfold theme aktiviert. Wenn ich unter “Blog-Gestaltung” “Raster-Layout” angebe, dann erscheint die Übersicht wie beschrieben mit den Beiträgen, die das Schlagwort nicht enthalten, aber oben gehalten werden sollen (http://aachen50plus.de/test_seiten/tag/lesen/) und es werden außerdem nicht alle Beiträge mit dem Schlagwort gezeigt.
    Wenn ich dann aber unter “Blog-Gestaltung” auf “Einzelner Autor, kleines Miniaturbild” umschalte, dann erscheinen alle Beiträge und ohne die “oben gehaltenen” Beiträge wie gewünscht.
    Erstaunlich ist auch, dass Veranstaltungen mit dem Schlagwort gezeigt werden, unter der Übersicht aber der Text erscheint
    “Veranstaltungen
    Es konnte leider nichts gefunden werden”
    Alle plugins bis auf TEC habe ich ausgeschaltet.

    Viele Grüße
    Hans-Gerd

    • This reply was modified 5 years ago by  hagege.

    Hi Ismael,
    yes, I modified the php-script list-widget.php in child-theme, see following line:
    // Maximal 5 Events
    in private content.
    Best regards
    Hans-Gerd

    Hey Andy,
    vielen Dank für die schnelle Antwort.
    Ich habe zunächst nur cachify deaktiviert, leider wurden trotzdem die als “oben halten” definierten Beiträge auf jeder Seite gezeigt.
    Dann habe ich sämtliche plugins deaktiviert, leider auch ohne Erfolg.

    Auch nach Löschen sämtlicher CSS-Eigenschaften in der style.css im childtheme ergibt sich keine Änderung (hatte ich allerdings auch nicht erwartet).

    Nachtrag: Mir ist gestern abend aufgefallen, dass außerdem bei der Auflistung nicht alle Beiträge mit diesem Schlagwort angezeigt werden, statt der z. B. 48 Beiträge mit diesem Schlagwort, die es insgesamt gibt, werden nur ca. 12 angezeigt. Das gilt aber nicht nur für Beiträge, sondern auch für Veranstaltungen, d. h. es werden auch nicht alle Veranstaltungen mit diesem Schlagwort angezeigt.

    Viele Grüße
    Hans-Gerd

    • This reply was modified 5 years ago by  hagege.
    in reply to: settings featured image slider #628550

    Hey Vinay,
    the problem has been solved for some time. The ticket can be closed, thanks for assistance.
    Best regards
    Hans-Gerd

    in reply to: blog grid archive page does not show graphic #628127

    Hi Rikard,
    I hope I have understood you correctly (see screenshot).

    View post on imgur.com


    I just tested, unfortunately without success.
    Best regards
    Hans-Gerd

    • This reply was modified 5 years ago by  hagege.

    Hi Ismael,
    we have changed to enfold last night.
    Now we have disabled the widget on our website, because the maximal number of events (30 events) will be shown otherwise.
    But the problem seems to be related to enfold because it worked under theme logger perfect.
    On the website, where we are testing, the problem is seen in the sidebar.

    Thanks anyway for this great theme :-)

    Best regards
    Hans-Gerd

    • This reply was modified 5 years ago by  hagege.
    in reply to: blog grid archive page does not show graphic #627331

    Hey Andy,
    thanks for answer.
    We didn’t activate WordPress Excerpt function for this and other posts on our website.
    Have a look on http://aachen50plus.de/test_seiten/bewerte-die-neue-optik/

    Best regards
    Hans-Gerd

    Hey Andy,
    thanks for reply.
    We have tested everything (deactivating cachify and other plugins, clearing the browser cache etc., trying on several notebooks, tablets, computers) you have proposed, unfortunately without success.
    Do you still have any other ideas?

    Best regards,
    Hans-Gerd

    • This reply was modified 5 years ago by  hagege.
    in reply to: blog grid archive page does not show graphic #625858

    Hey Andy,
    thanks for reply.
    Thats not the problem.
    Problem is the missing Text-Block in Raster-Layout of the blog layout (see screenshot):

    View post on imgur.com

    <script async src=”//s.imgur.com/min/embed.js” charset=”utf-8″></script>

    View post on imgur.com


    I have tried the solution described here: https://kriesi.at/support/topic/content-elements-not-showing-on-blog-page/
    But ist doesn`t work properly.

    Best regards
    Hans-Gerd

    • This reply was modified 5 years ago by  hagege. Reason: additional link
    in reply to: events calendar on smaller screens #607894

    Hi,
    now we have tested in a lab environment on a server (not a local server) and everything is ok.
    Thank you for help
    Best regards
    Hans-Gerd

    in reply to: events calendar on smaller screens #605735

    Hi Ismael,
    thanks for the answer.
    I understand that although, but unfortunately we can’t currently activate enfold in the live version. We will now continue to test our local version and then contact again.
    Best regards
    Hans-Gerd

    in reply to: settings featured image slider #605695

    Hi Ismael,
    thank you for answer.
    We will try it and contact you again.
    Best regards,
    Hans-Gerd

    in reply to: events calendar on smaller screens #605140

    Hi Vinnie,
    thanks for answer.
    May be you haven’t seen, that it doesn’t work on my local server (see our screenshot and text).
    Your screenshot shows the behavior of the live version and there is anything ok.
    But there we use the theme logger and not enfold, But we consider on the local server, whether we use enfold.
    Best regards
    Hans-Gerd

    in reply to: settings featured image slider #605004

    Hi Rikard,
    thanks for answer and sorry for replying to my own thread.

    I`ve just uploaded the file (see private content).
    Unfortunately it’s not possible to show the problem in live version, because we are testing on our local server.
    Best regards,
    Hans-Gerd

    in reply to: settings featured image slider #604679

    Hi,
    we would still welcome assistance regarding the problem described
    Sincerely
    Hans-Gerd

    in reply to: Enfold settings gone after update #604308

    Hi
    we have updated yesterday without any problems at all.
    But a good idea is to export the settings before updating
    Regards

Viewing 20 posts - 31 through 50 (of 50 total)