Forum Replies Created

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • in reply to: where is the design? #86320

    Hi Devin,

    thanks for the reply. But also your suggestion of changing the permission code didn’t helped. A friend of mine has fixed the problem. He changed the path on the server. I don’t know exactly how he did it, but the website is online with the right css.

    thank you for all your help.

    regards,

    Femke

    in reply to: Error when trying to install #82283

    I have the same problem and no solution (see topic: where is the design). Is this already resolved?

    in reply to: where is the design? #86318

    unfortunately, it doesn’t work again…

    although the files seems to be complete, but there is a bug somewhere.

    I re-installed WordPress

    I re-downloaded Cubit

    I checked the files: they are the same as suggested before.

    I use a ftp-client

    But still, there is a bug. You can see it already in the dashboard of WordPress: you cannot see the screenshot of the theme (there is a question-mark instead).

    I’ve tried the same with another theme I bought from your company (coaltion) and that works. So I really think there is a bug in the code of the cubit theme.

    Can somebody take a look at the code please?

    in reply to: where is the design? #86316

    Hi Devin,

    thank you for the response. I do see those files, unfortunately it doesn’t work the right way. And I have already tried re-downloading the file once again.

    So I have to contact Envato.

    Do you need more information about my account?

    regards,

    Femke

    in reply to: where is the design? #86314

    does anyone have an solution for this problem? I didn’t have any problems with two other templates I’ve purchased (coalition and flashlight). There’s something wrong with the cubit download file, some code is missing or some files are missing. don’t you think?

    in reply to: where is the design? #86313

    maybe it has something to do with the new WordPress version?

    in reply to: where is the design? #86312

    I tested it with another theme (coalition) which I purchased last year. That works! so, I think there’s is something missing in the codes / files / folders of cubit. I hope you can find and fix this.

    thanks again.

    regards,

    Femke

    in reply to: where is the design? #86311

    thanks again for the feedback. But it really won’t work.

    By the way, the folder (Purchase code hidden if logged out) -1-business-portfolio-theme is not a .zip and I do not get a folder called cubit.

    this is the structure of de file :

    FOLDER (Purchase code hidden if logged out) -1-business-portfolio-theme (not a .zip):

    > cubit (not a .zip)

    > documentation.txt

    > psdfiles

    Of course I use the cubit folder and I did use ftp client software.

    It really won’t work…

    in reply to: where is the design? #86309

    Hi Ismael,

    I’m confused too. Maybe you can download the file yourself, you’ll see the structure of the folder (called ” (Purchase code hidden if logged out) -1-business-portfolio-theme”) is not how you’ve described it.

    in reply to: where is the design? #86307

    Hi Ismael,

    thanks for the feedback. I’ve redownloaded the theme again. But there is no folder in it called cubit.zip in the download file. There are 2 folders in it: “cubit” and “psd files”. I assume I have to use the ‘cubit’ folder. But that won’t solve the problem…

    regards,

    Femke

Viewing 10 posts - 1 through 10 (of 10 total)