Forum Replies Created

Viewing 3 posts - 31 through 33 (of 33 total)
  • Author
    Posts
  • in reply to: Tab Section – pages don't show #837411

    Hi Ismael,
    The problem persists. The content of the tabs (other than the MAIN tab) is shown only when you scroll down.

    As you’ve instructed, I replaced the code in /public_html/wp-content/themes/enfold/js/shortcodes.js
    with the code you put in // https://pastebin.com/dWqzXLDV
    I did it using Windows notepad.
    I cleared cache (with CCleaner).
    I tried it on Firefox, Chrome and Internet explorer.
    No change on mobiledevice as well (Android). The tabs on the mobile device are seen for a very short period of time (about 1 second) and then they dissapear.
    Best, have a nice weekend
    Eran

    in reply to: Tab Section – pages don't show #836659

    Hi Ismael,
    Thanks for your reply.
    I’ve updated the theme to version 4.1.2. There is an improvement, but it is still not working well.
    The content of the tabs (other than the MAIN tab) is shown only when you scroll down.
    For instance, in the Registration tab, you’ll see the registration form only when you scroll down. In the Companies tab you can see participating companies logos, but only when you scroll down.
    The same goes to the tab with the Hebrew name (which is Location), however nothing appears after the # sign in the url for the Hebrew tab name.
    The mobile website got worth – the menu blends with the site’s logo (at the right hand corner) and the all tabs show for a second and disappear.
    Waiting to hear what should be done in order for the problem to be solved.

    • This reply was modified 6 years, 11 months ago by eransh. Reason: when the url's were in main text window, they appeared as rectangles and the linked url pointed to a url without the # tag at the end of the url
    in reply to: Tab Section – pages don't show #835608

    Hi Tivo_designs,
    Your last reply might confuse the helpdesk team, as it is not connected to the issue I’ve raised (a specific problem with Tab section). Please open another card for the new issue.
    Thanks!

Viewing 3 posts - 31 through 33 (of 33 total)