Forum Replies Created

Viewing 26 posts - 1 through 26 (of 26 total)
  • Author
    Posts
  • Hey Rikard,

    sorry, yes, you may close that topic now.

    Best regards,
    John

    Hello, Günter,

    thank you for such detailed information!
    This indicates the use of Google Maps is GPDR-compatible and well thought through
    on the Enfold development.

    All the best for you. Keep up the great work!

    Best regards,
    John

    @Guenni007: Are you sure about it? So how I would use Google maps GPDR-ready in Enfold or with Enfold theme?
    Adding some lines e.g. into function file?! How ever – thank you to point it out, Guenni007!
    And those shortcode [av_privacy_google_maps] is not making the job properly.
    Waiting for response of development team member too.

    Please, if it is as Guenni007 wrote, make changes, that api is only loading, if user clicked the accept button in the blog-entry we use the Google Maps element!!!

    Best regards,
    John

    Hello,
    I figured it out by myself too. There is no use for the [av_privacy_google_maps] shortcode.
    There is a new configuration section-> Conditional load within Google Maps media element.
    User have to accept to show Google Maps!
    Thank you. Topic can be closed.
    So long,
    John

    in reply to: CSS for Extra Elements for a ticker #963432

    Sure, Victoria,
    I was very busy because of the GDPR changes and configurations.
    May have a look into the private section. Into the green lined area we plan to set a custom scroller.
    If it isn’t possible to set the scroller like this:

    NEWS: MY_custom_News

    Than I want it like this:

    NEWS:
    …………MY_custom_News

    Note: I add the points to have the same space like the above example.

    Thank you for your time an service.

    Best regards,
    John

    in reply to: av_one_full Probleme #954120

    Hi, Yigit,
    great, the update to 4.3.1 rescued me! Now it works as it should again.

    Best regards,
    John

    in reply to: av_one_full Probleme #951978

    Hi, Yigit,
    thank you. This was something I wasn’t really aware of.

    But all the sliders and the counter are gone.
    May have another look into private section.
    Compare the test site you mentioned with the start site plz.

    Best regards,
    John

    in reply to: av_one_full Probleme #951463

    Hi, Ismael,
    thank you for having a look on that.
    Perhaps its a conflict with the sidebar or so? Now I tried to edit the start site again and once more a shopp-off of the elements!
    The counter its self and all others after the counter (body). Please help and have another look again (May have a look into private section).

    Best regards,
    John

    in reply to: change blog inner navigation graphic-shapes #950552

    Hey, Yigit, that finally worked! Thank you so much!
    Recently I was ill. So I wasn’t able to test it out until yesterday, you know.

    The only thing I need now, is to scale the size with the title text or so.
    Because the title text of the events is often chopped off.
    May have a look into the private section.

    Best regards,
    John

    in reply to: av_one_full Probleme #950528

    Hey Ismael,

    I am John. The reason of my login name was an error with the registration-system of Envato
    and to experience a fatal loop by contacting their service to fix that. It was really annoying. Nevermind.
    Recently I was ill and so I wasn’t able to work properly. Now I have to work a bunch to cope with it.

    Thank you for your lightfast response. I have used some html tags, but I don’t find an error here.
    Well, have a look into it. Login credentials and all other information are in the private content section.

    Thank you for your time and service.

    Best regards,
    John

    in reply to: change blog inner navigation graphic-shapes #922172

    Hey, Rikard,
    thank you for your fast response. Your solution also didn’t work for me.
    The original graphic is a square. The round-setting of blog-style Enfold creates,
    isn’t good, because its cuts off textelements.

    Any chance Enfold can cope with this?

    Best regards,
    John

    in reply to: change blog inner navigation graphic-shapes #919826

    Hey Yigit,
    thank you for your fast response. The solution you suggested didn’t make it.
    Please have a closer look into the private section (again).
    Best regards,
    John

    in reply to: Adding sticky element #872415

    Hey, I just tried to use this solution for me instead of color-section, but also here the custom-picture doesn’t stay sticky.
    For mobile version yes, but not on standard mode. I want this one sticky with the menu on the top.

    Best regards,
    John

    Thank you for your time and service.

    Best regards,
    John

    in reply to: Google Maps api #851804

    Hi Ismael,
    thank you for your response.
    As you wish:

    Edit google map step one
    Edit of google map step two = blank window

    Btw. You might forgot to add a graphic in the private field?

    Best regards,
    John

    in reply to: Google Maps api #851304

    Hi,

    I managed so far to have no error on trying to connect through our API.
    Those restrictions on google were the problem here.
    But we still have a blank window, when going to write some google maps information (eg. Address) into Enfold.

    Please have a look on it…

    Best regards,
    John

    in reply to: Blog – Single Post Style: no social sharing of old postings #850721

    Hi Rikard,

    today I enclosed you the relevant information. Hint is dropped into the private content box.
    Please have a closer look here too.

    Have a nice day.

    Best regards,
    John

    in reply to: Google Maps api #850720

    Thank you for your reply, Rikard!

    I enclose you the link to our website and its login credentials.
    Even I updated to ENFOLD 4.1.2 via SFTP, I wasn’t able to make google maps working for us.
    Plus I deactivated all plugins to check our API key, I genarated the fourth time on this google crap site.

    Awaiting your reply. Hopefully you figure out what’s going wrong with it.

    Best regards,
    John

    in reply to: Google Maps api #849791

    Hey Basilis,

    I had make it exactly as it was told. But if I start to edit an address , Edit Location is blank in Google Maps.
    As if you want to ask the version of your great product I ask for support: No Updates available. You are running the latest version! (4.0.2).

    Please come up with a working solution asap.

    Best regards,
    John

    in reply to: Top bar customize #791713

    Hi John Torvik,

    thank you for your reply.

    It haven’t worked for me yet, but I give it another go.
    I enclosed therefore all information I already added in quick css in the private content field.
    Maybe there is a contrary information around there.

    Here I coming up with some screenshots illustratiing my problem.
    If I have the full top bar of my header:
    top bar full size
    and scroll down, there are still remaining a part of the socials:
    top bar issue

    Thank you for your time and service, Mr. Torvik.

    Best regards,
    John

    • This reply was modified 7 years, 1 month ago by Envat0supportislameandgotanF. Reason: I made a mistake in grammer and I updated my css information
    in reply to: Testimonials : order display #791699

    Hi Ismael,

    at first nothing happend. Meanwhile I had to work and a lot of other things
    to do.
    I can’t explain, but now all is working as it should to be.
    I increase the intervall to 10 sec. successful too.

    Thank you very much, Ismael!

    Best regards,
    John

    in reply to: Top bar customize #789829

    Hi Shannon,

    I stick to the meaning, that the customization of the top bar should be possibel with quick css.
    If you don’t want to support me or not be able to do it, give the task to another member of your team. Thanks.

    @All: Make sure to give an information to the user, that in the case of using an addon like adblocker, he will not be able to see the social media provided with the top bar.

    Best regards,
    John

    in reply to: Section with social media icons #789605

    Closed

    • This reply was modified 7 years, 1 month ago by Envat0supportislameandgotanF. Reason: Hint of Shannon to separate thread for this issue. It's already solved
    in reply to: Testimonials : order display #789541

    Hey Ismael,

    thanks for your reply.

    Now it shows some sort of testimonials at same time permanently:

    It even not displaying all information (t is not the correct symbol, but I can’t reproduce it):
    bla t t t t
    bla t t t t

    Copy it to the editor, I have:

    bla bla
    'John
    'Evil' – ''
    
    bla bla
    'John
    'Evil' – ''
    
    bla bla
    'John
    'Evil' – ''
    
    bla bla
    'John
    'Evil' – ''
    
    bla bla

    Another advice?

    Best regards,
    John

    in reply to: Testimonials : order display #789082

    Hi Ismael,

    lot of things to do… Therefore, sorry for my late reply.
    The last piece of code helped to avoid the collision with the other widget.
    Thank you. At next I need the following:
    Testiminal 1 after 5 to 10 secs testimonial 2 after 5 to 10 secs testimonial 3 and so on.
    Not:
    Testimonial 1 after 5 to 10 secs
    ………………………………………….Testimonial 2
    Have a look in the private Content for further information and to be able to inspect, what you need to know.
    I am so grateful for your help and service.

    Best regards,
    John

    in reply to: Testimonials : order display #787413

    Hey Basilis,
    thank you for your fast responding.
    I checked it double – same result. The second msg is coming up in the widget: clearfix widget_recent_entries arial.
    Best regards,
    John

    in reply to: Testimonials : order display #786828

    Hey Ismael,

    I have another order ‘display’ problem.
    I managed to get the shortcode for displaying testimonials in the widget arial. Now I wonder why I can’t have them displayed on same place there. After 5 sec. the secound testimonial is shown up far below the first one. Is there a possibility to make them one by one fading in line. Perhaps it would be better to built a own section for the testimonials, but how is the shortcode to get HTML-data from a site …/testimonial to the widget arial. Any advice?

    Good:
    Good display of testimonial data
    Bad:
    Bad display of testomonial data
    Links to the screenshots I made:
    1.) http://www.bilder-upload.eu/show.php?file=d2595b-1493771299.png
    2.) http://www.bilder-upload.eu/show.php?file=e9ff09-1493771427.png
    Regards,
    John

Viewing 26 posts - 1 through 26 (of 26 total)