Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Missing Social Bookmarks #279719

    Thanks Josue,

    That works perfectly.

    Kind regards,

    Paul.

    in reply to: Missing Social Bookmarks #279462

    Thank you for the response.

    I’m looking for where in the theme files/code I could change the path of this image.

    Many thanks,

    Paul.

    Thanks again.

    I’ve already changed that and have /products/ before each individual product page. The issue is when searching for portfolio categories. I’ve found a lot of the code in the ‘register-portfolio.php’ file that looks like the right thing. I could change every instance of “portfolio_entries” but there’s a good possibility I’ll just mess the theme up.

    If you can point me to the right files to change (perhaps it’s within the aria framework files somewhere) I think I could muddle through, I just need showing where the starting point is.

    Many thanks.

    Hi Devin,

    Thanks for the response.

    Sorry, probably should have been more clear. I’m using the Broadscope theme to create individual product pages grouped together using the ‘portfolio categories’ within the Portfolio Items section. When I create a link to each of these portfolio categories the url reads as follows… [www.sitename.com/portfolio_entries/portfolio-category-name]

    It’s the /portfolio_entries/ section of the url I’d like to change to something more suitable such as /product_entries/ instead. I think it’s built within the theme structure but not sure where I might be able to find and edit it.

    Many thanks.

Viewing 4 posts - 1 through 4 (of 4 total)