Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #640264

    Please provide me with the newest version of the Broadscope theme.

    #640354

    Hey UffeFaarvang,

    Please see private content field

    Best regards,
    Yigit

    #891695

    Hi I also purchased the Broadscope theme along time ago. I am trying to update my site to php 7 and the version of Broadscope I have is not compatible.. Can you supply me with the newest version as well?

    #891792

    Hi joshuahardee,

    We have stopped developing Broadscope unfortunately, so I don’t think you will be able to run it on a server using PHP7.

    Best regards,
    Rikard

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.