Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #523

    The “Installers” located in the admin pages of WP3.0 aren’t doing their job. So when trying to upload the theme, it says “Installing….” but nothing ever comes of it. Same for when I want to upgrade a plugin, it says “Downloading upgrade…” but again nothing ever happens from it. Any suggestions?



    This sounds like a memory issue.

    I recommend uploading via FTP / SFTP if you get issues with WordPress’ built in uploader.

    Do you get any error message?

    Best regards,



    Thanks for the reply. FTP upload works fine. A friend has the same issue with the built-in uploader…. seems to work for some and not for others. A moderator on the WP forums suggested the following:

    “Try adding AddType x-mapp-php5 .php to the top of your WordPress .htaccess file. “

    Haven’t tried it yet though.


    The AddType x-mapp-php5 .php code has worked for me on some hosts but not others. If specifically tells your site to use PHP 5 (which should be available) and is only intended for hosts using PHP4 as default. If you get weird bugs or “white screen of death” then undo the change.

    It may also be worth checking with your host how much memory is available to your site, a minimum of 64Mb should be available but the higher it is the faster the site will run.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘WP3.0 admin installer kaput’ is closed to new replies.