Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #14957

    Hi there, I installed Choices on my local machine to set up the tempalte and put some stuff to the content. BUT the WP admin didn’t run on my machine. I work with OSX 10.7.4 and latest version of mamp pro. Every other Template works fine – but yours…..

    Do you have a tip for me?


    Hi rammler,

    I’m tagging this for the rest of the support team since I haven’t tried to install on a local machine.




    THX, I’m looking forward to hear from you!


    Do you get any php error messages? You can try to activate the debug mode:

    Make sure that the php execution time and the allocated php memory are set to reasonable values (execution time 30s and the memory should be 128M).


    THX, this is the problem.

    ” Allowed memory size of 33554432 bytes exhausted (tried to allocate 122880 bytes)”

    My hero – now I have 128 MB and it works.


    Hey rammler,

    Glad that worked for you :)



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘WP – Admin didn't work on localhost’ is closed to new replies.