Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #19062

    When I try to add an image to slideshow, I am getting a 404 error. (I already have downloaded and installed the newest version from themeforest).


    Hi intertrade,

    Make sure you have no other plugins or drop ins active and then try adding images again.




    Thanks, Devin. Same situation with all plugins deactivated.


    Are you using Flagship 1.3? If not, you can download the theme again from themeforest from your Downloads then upload and install it in the same way you first installed the theme.


    Hi Devin. I installed the latest version today. Did not help.


    You may need to have your server memory increased. First contact your host and see if they can assist you with increasing your sites allocated memory.

    You may also need to increase the limit in wordpress config file as well. See:




    Allocated memory at the server is 256M; Increase at wp-config.php by

    define(‘WP_MEMORY_LIMIT’, ‘256M’); did not help …


    These are php values I found:

    PHP Version: 5.2.12

    PHP Memory Usage: 60.32 MB

    WordPress Admin Memory Limit: 256M

    WordPress Base Memory Limit: 40M

    PHP Actual Configuration Memory Limit: 256M

    PHP Max Upload Size: 256M

    PHP Max Post Size: 8M


    I just found something which sounds pretty similar to my problem:

    DeliciousThemes AUTHOR 20 days ago


    Thank you for letting me know. I`m aware that the new WordPress 3.5 brings with it some changes in functionality, therefore, any theme built before it can get broken.

    Anyway, until I submit a theme update on Themeforest, here`s a quick fix to the problem related to uploading images>

    The thing which is causing the issue is “Date” field from “Portfolio” item page. To fix it, open “functions/meta/class-usage.php” and locate line 35:

    $portfolio_meta->addDate($prefix.’portfolio_date’,array(‘name’=> ‘Date ‘));

    Change “addDate” with “addText”.

    The new line should look like:

    $portfolio_meta->addDate($prefix.’portfolio_date’,array(‘name’=> ‘Date ‘));

    Now you should be able to upload images for portfolio items.


    I don’t think that is related. I have no issues uploading images running a clean wordpress 3.5 and Flagship 1.3.

    At this point you may want to try once again disabling all active plugins, switching to the twenty twelve them and then re-uploading the Flagship theme after downloading it from Themeforest.

    Then re-activate the theme with the newly updated files.




    Thanks, Devin. Re-Installing the WP 3.5 Update finally solved the problem.


    Great! Glad that finally fixed it for you :)



Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘WP 3.5: Add image to slideshow in Portfolio does not work any more’ is closed to new replies.