Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #4882

    Just an FYI – I updated to 3.2 just a bit ago and noticed that my slider no longer functioned, and the “mainpage content” toggle was also broken. I just rolled back to 3.1.4.


    Indeed. This exact same behavior happens to my site upon upgrading to 3.2.


    Same here, I wonder if its cause of jQuery 1.6.1?



    I’ll report it to Kriesi – very likely it’s a js/jquery issue. I’m sure he will release updates soon and we’ll announe it.

    Please make sure that you’re already using the latest theme version. You can download updates anytime at :

    I’ll try to reproduce all errors with the latest theme versions. Please deactivate ALL plugins – maybe one conflicts with the latest jquery version and causes a theme js function error.


    I tried the slider and the frontpage tabs and both work fine for me here when I use version 1.2+ (latest is 1.2.1). Can you post a link please?


    Hey Guys, checked it as well and couldnt find any errors, my demo installation works on wordpress 3.2 already and from what I can tell everything works as it should. If you got problems after updateing to the latest theme and wordpress version please post a link here so we can check in detail what the issue could be.


    It is a JS issue. In an effort not to lose some custom tweaks I had made to the theme, I only uploaded a newly download version of the /js folder. That did solve the issues.

    Why was I not alerted of a theme update through the WP dashboard like I am for some other themes?

    Thanks guys.



    many premium themes don’t offer an update function because they’re not part of wordpress themes database. However we consider to implement it in the future.


    I seem to be having a problem with the theme I downloaded earlier today on Version 3.2 . The background (?) behind the slider is now transparent. I had this problem a few months ago with an upgrade to 3.0, but can not remember what the resolution was. My URL is .



    Nevermind…Fixed it.



    Glad that you found a solution :)


    After login in to the, I cannot

    find from where to download the Avisio update.

    Please advice.




    login and go to the “Downloads” tab at the top. Alternatively log in and go to: – you’ll see a yellow field at the right top were you can download the purchased item.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘WordPress 3.2 breaks things’ is closed to new replies.