Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #8472

    Any idea why I can’t activate the woocommerce plugin? I keep getting the following error:

    “Warning: session_start(): SAFE MODE Restriction in effect. The script whose uid is 10080 is not allowed to access /tmp owned by uid 0 in /home/httpd/vhosts/salonsite.com/httpdocs/wp-content/plugins/woocommerce/woocommerce.php on line 13 Fatal error: session_start(): Failed to initialize storage module: files (path: ) in /home/httpd/vhosts/salonsite.com/httpdocs/wp-content/plugins/woocommerce/woocommerce.php on line 13”

    I’ve provided a login for you to check it out if you can.

    url: salonsite.com/wp-admin


    password: kriesi

    Please let me know if there’s anything you can do to help. Thanks,


    Can you help me out at all? Love the theme, but without the shopping cart, I’m really at a loss. Any help is appreciated. Thanks!



    I think your hoster needs to deactivate the php SAFE MODE or at least change some settings here. Please contact your hoster – they can do this for you .


    Sometimes if you install Word Press with your hosts automatic installation option it puts a bunch of restrictions on what you can do with the theme and plugins. Check with you host like they said but most likely uninstalling it and installing it manually will fix this problem. Use the manual installation method

    hope that helps

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Woocommerce fatal error’ is closed to new replies.