Viewing 25 posts - 1 through 25 (of 25 total)
  • Author
  • #21008

    we are thinking of switching to this theme but there are some def issues with woo 2.0 i think?

    1. all tabs are gone product pages
    2. products that use Gravity Forms plugin are not being added to the shopping cart.

    those are the two biggeys for us to get this going!



    ok, cross off number 2..updated plugin all is well with that…but that tab thing is still happening!


    Hi zzalienzz,

    Can you link to an example? If you have any other plugins active try de-activing them as i’ve heard some of the plugins that modify the tabs for WC2.0 are not working right now and deactiving them has fixed the issue for others.

    Also make sure you are using the most recent version of the theme files downloaded in the past 24 hours for Themeforest.




    I have issues with the tabs too. They aren’t showing at all. I’ve disabled all plugins besides Woocommerce and just downloaded the latest version of the Replete theme. Here’s a link: (hosted on WPengine) (Purchase code hidden if logged out) / (Purchase code hidden if logged out) -piano-sheet-music/

    It also automatically jumps you down to #tab-description when you load the page.


    yes. same tab problem with us too…. updated to replete 1.3.1 and everything is fine! thanks kriesi!

    only the ShareYourCart Discount seems to cause problems. see

    mmh. somehow the category description gets displayed twice and the sorting option gets messed up. see


    Hi Devin,

    I have gone through and turned off all plugins and still the tabs are not working, I also re-downloaded the theme again and still…

    take a look




    Hi mike,

    You’ve got a number of plugins active on the site right now and from what others have said deactivating everything fixes the issue.

    A few things to try are first, re-download the theme files from themeforest (today). Re-install all of the theme files once again in case something was corrupted or not fully overwritten.

    Deactivate all plugins and dropins except WooCommerce and refresh the live site 3-4 times while not logged in just to make sure you aren’t viewing anything cached.

    So far every time someone has had an issue with the product tabs it has been a plugin. On my live install with just WordPress, Replete and WooCommerce I’ve got a few bugs that have already been reported but the tabs are working fine.




    Hi Devin,

    I should really know better then to doubt you guys!! So I went to turn everything off but then realized I have the product enquiry plugin, which creates a new tab and of course deactivating that did it! Can’t believe i didn’t think of thanks again!

    but, is there anyway you can get the plugin to work again?



    Afaik the product enquiry plugin should be compatible with our theme. Please try to download the latest version from Maybe you’re using an outdated plugin version which is not compatible with WC2.0.

    Best regards,



    I used WooCommerce Custom Product Tabs Lite to fix this problem


    hello all,

    i can confirm that i am facing the same problem. Does not matter if plug ins are off or on.

    using WPML and woocommerce 2.0.2 + woocommerce multilingual

    also the ajaxed add to cart is not working.



    reinstalling theme did it, ok again


    of course your right again dude and devin! there is something wrong with my woo updater and as long as the plugins are up to date everything seems to work just fine. thanks again!


    Hi Mike,

    could you also solve the problem where the category description is displayed twice?

    I solved my tab problem with the plugin update (WC tab manager) but the mentioned issue is still there.

    Thank you




    gsTom can you post a link to the page with the category description issue?

    Best regards,



    i had spotted this – appears to be creating 2 <div class=”term-description”> on product category page – one standalone under page-title in main container and the other within template-shop (this is the one that makes sense, under the product category image)


    Hey stevedegal,

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files: .container > .term-description {
    display: none;




    didn’t work – this is the css heirarchy as best as I can see

    for the top one

    <div #wrap all> <div #main> <div .container wrap.main colour.sidebar columns 3> <div .container> <div .term-description>

    and this for the bottom one

    <div #wrap all> <div #main> <div .container wrap.main colour.sidebar columns 3> <div .container> <div .template-shop.content.nine.alpha.units> <div .term-description>



    Try following – open up wp-contentthemesrepletearchive.php and replace following code:

    echo $description;


    if( !is_product_category() ) echo $description;




    Hi Dude,

    tried to fix it with that – did not help!

    It’s the same for me as for stevedegal

    It appears twice on parent categories and child categories pages



    Thanks for further ideas



    Hi Tom,

    Very strange, on my live install and for others the css solution has worked (since it follows the css structure) and Peter’s solution should also work.

    In stevedegals site I don’t actually see the code live so I’m not able to see what could be conflicting with it there.

    If we can take a look at your site perhaps it is another issue.




    Hi the css paste did work – on further investigation my new virtual server needed user/group settings modified as wasn’t allowing writing – despite panel saying it was updated I noticed it wasn’t appearing in any css file so investigated further.

    Just to confirm original custom css fixed the issue for me without the need for archive.php editing.

    Thanks Steve


    Thanks for letting us know and glad its working. The next theme update will have the proper fix within the theme files so the css route is just temporary :)




    OK, the CSS worked for me as well, I tried the archive.php first…




    Great! I’ve added the code to our single Replete bug thread and I’ll close this one for now.



Viewing 25 posts - 1 through 25 (of 25 total)

The topic ‘woo 2.0 – -couple issues’ is closed to new replies.