Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
  • #15129

    I’ve installed cubit. That all went right. But I cannot see any of the nice cubit design. Take a look: http://www.lindaschaefer.nl

    What did I do wrong?


    Hi femkevande,

    I checked your site and I noticed that it can’t find the css styles and other files. Try to redownload the theme again in themeforest. And do the following steps:

    1. Unzip the downloaded file.

    2. Inside it you can find cubit.zip, unzip this file.

    3. Open the cubit folder, you would find 2 folders, cubit(this will be the folder we will be using) and __MACOSX.

    4. Open your ftp and remove the previous cubit theme.

    5. Upload the new cubit theme and activate it.

    Hope this is helpful. :)




    Hi Ismael,

    thanks for the feedback. I’ve redownloaded the theme again. But there is no folder in it called cubit.zip in the download file. There are 2 folders in it: “cubit” and “psd files”. I assume I have to use the ‘cubit’ folder. But that won’t solve the problem…




    Hi Femke,

    I’m a bit confused now. Let tag the rest of the support to check the issue.




    Hi Ismael,

    I’m confused too. Maybe you can download the file yourself, you’ll see the structure of the folder (called “themeforest-38712-cubit-6-in-1-business-portfolio-theme”) is not how you’ve described it.


    Please unzip the file (themeforest-38712-cubit-6-in-1-business-portfolio-theme.zip) one time. You’ll get a folder called “Cubit” which contains two subfolders (psdfiles & cubit). You’ve two options now:

    1) Take the cubit subfolder and upload it by using a ftp client software like “Filezilla”. You need to upload the folder to wp-content/themes/.

    2) Compress the cubit subfolder by using a zip tool like 7-zip or winzip. You’ll get another a cubit.zip file. Then go to the wp admin backend, navigate to the theme installer and select the cubit.zip (which you’ve created before) and install it.

    I’d strongly recommend to choose option no.1 because probably there’re some leftovers in the wp-content/themes/ directory (because of the previous upload/install attempts) and you need to delete them first (simply select the wp-content/themes/cubit folder and delete it).


    thanks again for the feedback. But it really won’t work.

    By the way, the folder themeforest-38712-cubit-6-in-1-business-portfolio-theme is not a .zip and I do not get a folder called cubit.

    this is the structure of de file :

    FOLDER themeforest-38712-cubit-6-in-1-business-portfolio-theme (not a .zip):

    > cubit (not a .zip)

    > documentation.txt

    > psdfiles

    Of course I use the cubit folder and I did use ftp client software.

    It really won’t work…


    I tested it with another theme (coalition) which I purchased last year. That works! so, I think there’s is something missing in the codes / files / folders of cubit. I hope you can find and fix this.

    thanks again.




    maybe it has something to do with the new WordPress version?


    does anyone have an solution for this problem? I didn’t have any problems with two other templates I’ve purchased (coalition and flashlight). There’s something wrong with the cubit download file, some code is missing or some files are missing. don’t you think?


    Hi femkevanderstoep,

    Inside the folder called cubit you should see the following:


    If you do, you can ftp the cubit folder with those files inside it to your themes folder inside your wordpress installation.

    If you do not see those files and have already tried re-downloading the file once again you’ll need to contact Envato support here http://support.envato.com/ and I’ll tag Kriesi to check with Themeforest to verify that the correct folder is available through the download. He will most likely also verify your account and purchase then just send you over the files.




    Hi Devin,

    thank you for the response. I do see those files, unfortunately it doesn’t work the right way. And I have already tried re-downloading the file once again.

    So I have to contact Envato.

    Do you need more information about my account?




    Try re-uploading the theme files again in that case. Just do them in sections/folders. Specifically, you are missing the cubit/style.css file, and some files in the js folder.

    If you can, you may want to try re-installing and setting up wordpress from scratch in case it has some corrupted files or something happened in the installation that is preventing the new theme to load correctly.




    unfortunately, it doesn’t work again…

    although the files seems to be complete, but there is a bug somewhere.

    I re-installed WordPress

    I re-downloaded Cubit

    I checked the files: they are the same as suggested before.

    I use a ftp-client

    But still, there is a bug. You can see it already in the dashboard of WordPress: you cannot see the screenshot of the theme (there is a question-mark instead).

    I’ve tried the same with another theme I bought from your company (coaltion) and that works. So I really think there is a bug in the code of the cubit theme.

    Can somebody take a look at the code please?


    There may be a permissions issue that is causing the server to not show the theme files. For instance, if you try and go to:


    or even the main style sheet:


    You get the above 404 pages which means they aren’t able to be loaded. Normally, I would say this is because the files have not been uploaded to your server but since you just checked I can only guess that the permissions for them is set so that they can not be read.

    See: http://codex.wordpress.org/Changing_File_Permissions

    And try changing the theme files all to 755.

    We aren’t able to verify the files available on Themeforest, if you believe they are corrupted you’ll have to contact Envato Support at:





    Hi Devin,

    thanks for the reply. But also your suggestion of changing the permission code didn’t helped. A friend of mine has fixed the problem. He changed the path on the server. I don’t know exactly how he did it, but the website is online with the right css.

    thank you for all your help.




    Hi Femke,

    Glad that its fixed now. :)



Viewing 17 posts - 1 through 17 (of 17 total)

The topic ‘where is the design?’ is closed to new replies.