Viewing 17 posts - 1 through 17 (of 17 total)
  • Author
    Posts
  • #806932

    When will they update the Replete Theme for version 3 of Woocommerce?

    I still have version 2 of Woocommerce because version 3 destroys the image gallery.

    Please!!! Do it now !!!

    #807023

    Hey Jefe_Apache,

    This article ought to help you: https://docs.woocommerce.com/document/fixing-blurry-product-images/

    Best regards,
    John Torvik

    #818134

    @john Torvik, this has nothing to do with blurry images. This is the problem. https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -large/#post-818132

    I’ve seen you post that reply several times. You need to go to Woocommerce and READ about the update that was made to Woocommerce that caused the change in Replete. Right here is a link. It will tell you everything you need to know. Just scroll down a little to the video https://woocommerce.com/2017/04/woocommerce-3-0-release/ . This has been going on for months and you guys are completely clueless. This is beyond frustrating. You do not even understand the problem. Start there, and then fix it. Please!

    #818135

    Actually here’s a better link just for the gallery, plus a link on that page for the Woocommerce master branch to help developers (that’s you guys). They made it real clear that developers will need to update their themes. https://woocommerce.wordpress.com/2016/10/19/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) /

    At the end of that page they even said (I quote)

    Beyond this, we hope the update will be fairly unobtrusive. But we must stress that this is a potentially breaking change so it’s always best to test these things sooner rather than later.

    And still… here we are. Months later. Trying to get a fix.

    • This reply was modified 5 months, 1 week ago by  Daymon74.
    #819193

    Hi!

    Please edit the config-woocommerce > config.php file, remove everything then replace it with the following.

    // https://pastebin.com/dLD9gB1w

    Cheers!
    Ismael

    #834117

    I would also like to know when there will be an update I have just had to have me site restored from back up to correct the large font from the product images

    des the code defiantly work? // https://pastebin.com/dLD9gB1w

    #836150

    Hi,

    I provided the fix for the Enfold theme. My bad. What specific issue are you having? Could you please provide a link to the page where we can see it?

    We would also like to apologize for the delay. We normally respond within 24 hours but in the wake of the latest theme update, we have received more inquiries than usual. Please be patient while we go through the rest of the queue. Thank you for your understanding.

    Best regards,
    Ismael

    #884032

    Hi,

    I was going to open a new thread but as my question has been asked by somebody else (quite some time ago may I add) I decided to get an update on the issue here.

    Can you please provide not only myself but all of your other Replete theme customers with information as to when we will see an update for the theme that fixes the problems that quite a few people have posted within the Replete section of the forum.

    I look forward to your reply and the release of an update that we have been requesting for a very long time.

    Perry.

    #884515

    Hi,

    Please create a new thread and post the login details in the private field. You can find the “gallery” patch in the following link.

    // https://kriesi.at/support/topic/ (Purchase code hidden if logged out) /

    Best regards,
    Ismael

    #884869

    Hi,

    That is a thread which I previously created and you said that you would forward the request from myself and all Replete customers to Kriesi for an update of the theme but I have not heard a response since?

    #885090

    Hi,

    I’m sorry about that. I didn’t notice that it is the same person. Unfortunately, Kriesi is pretty busy right now. We are not sure when he’ll be able to look into this request. I will not set my expectation high if I were you because I don’t think Kriesi has any plans on upgrading or adding new features to the theme as explained in the previous thread.

    Best regards,
    Ismael

    #885202

    Hi,

    It’s not about upgrading or adding features, all we want is it the theme to work as expected when we all originally bought it… I’m sure you are aware that since WooCommerce has brought out version 3 of their plugin there have been some issues and all we are asking is for these features be fixed so that the theme works as it should when we purchased it.

    Kind Regards,

    Perry Newman

    #885911

    Hi,

    If I am not mistaken, we already fixed the issue on your installation. The product gallery is working as it should.

    Best regards,
    Ismael

    #886090

    Hi,

    I would love to say the product gallery is working as it should but unfortunately it is not, please see the private content of this message for links to see the issue I have.

    You will see on the live site before the 3.0 release of woocommerce the product gallery is much more organized than what I now have using the patch you provided.

    Kind regards,

    Perry Newman.

    #886931

    Hi,

    Thank you for the update. Please use these additional css codes to make the gallery look like the previous one.

    #top .single-product-main-image .thumbnails div {
        float: left;
        width: 29%;
        margin: 0 4px 4px 0;
        clear: none;
        position: relative;
        padding: 4px;
        -moz-box-shadow: 0 0px 3px rgba(0, 0, 0, 0.15);
        -webkit-box-shadow: 0 0px 3px rgba(0, 0, 0, 0.15);
        box-shadow: 0 0px 3px rgba(0, 0, 0, 0.15);
    }
    
    #top .single-product-main-image .thumbnails a {
        float: left;
        width: 100%;
        margin: 0;
        clear: none;
        position: relative;
        padding: 0;
        -moz-box-shadow: none;
        -webkit-box-shadow: none;
        box-shadow: none;
    }
    
    #top .product div.images .thumbnails img {
    max-width: 87px;
    max-height: 57px;
    }

    Best regards,
    Ismael

    #886946

    Hi,

    Thank you for the reply. I have added the additional CSS code which has fixed part of the formatting but a few issues are now occurring, I have found that some of the additional picture thumbnails are now stretched and when looking on a mobile device the additional product image thumbnails are really tiny.

    Thanks.

    #887327

    Hi PerryNewman,

    Here is the code you can put in Enfold > General Styling > Quick Css,  if it does not work, put into themes/enfold/css/custom.css

    
    @media only screen and (max-width: 479px) {
    	.responsive #top.single-product .single-product-main-image .thumbnails a {
        	    width: 100%;
    	}
    	#top .single-product-main-image .thumbnails div {
    	    width: 44%;
    	}
    }
    

    If you need further assistance please let us know.

    Best regards,
    Victoria

Viewing 17 posts - 1 through 17 (of 17 total)

You must be logged in to reply to this topic.