Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #20506

    Hi, I have just recently updated my flashlight template from version 1.6.2 to version 2.1 and it seemed to work fine, but then I tried to go to my website and nothing but random characters displayed instead of my usual site. My website is http://www.mensalemeralds.com and I would really appreciate your help with this because I really don’t know what might be causing this issue.


    Hi mensalemeralds,

    Are you able to log in to the wordpress dashboard?

    If so, first disable the the theme by switching to one of the default wordpress themes (twenty twelve etc). See if that brings the basic site functionality back to working.

    Next, if you are not using wordpress 3.5.1, update your wordpress installation. At the same time, make sure WooCommerce is updated if you are using it.

    Also disable any other plugins you have running. If you happened to be using w3Total Cache and upgraded that at the same time let us know as well.




    Hi Devin,

    Thank you for your quick response.

    Yes I’m able to log in to the wordpress dashboard.

    I disabled the theme by switching to one of the default themes, but that didn’t bring the site functionality back to working, the main page did work but when I tried to go to any other page on the site, the same random characters would appear and when I went back to the main page the same problem occurred.

    I am currently using wordpress 3.5.1 and I updated WooCommerce to it’s last version.

    I disabled any other plugins I had running, I happened to be using W3 Total Cache and I upgraded it before upgrading the theme, but after I disabled it (W3TC) I went to make flashlight active and then tested my site and it worked fine.

    So I guess the problem had to do with W3 Total Cache? Is there any way to have it active and have my site working properly and what about the other plugins I had to disable? They are: All in one SEO, Captcha, WordPress Gzip and WYSIWYG Editing, Do you think that if I make them active my site would work properly or the same issue might occur again?


    w3tc had some major hiccups recently. I was just reading through their support stuff this morning. What you might want to try is to log into your hosting server via ftp and go to the plugins folder in wp-content. Completely delete the w3tc folder there.

    It sounds like a setting, somewhere, within your installation got corrupted. Hopefully removing the plugin folder will solve the issue. If so, you can install it afterwards as I think it was just the update process that caused the issues.

    You may also want to go to wordpress Settings>Permalink and change that option to Default while doing all this. That way there are no additional steps being taken when trying to access pages.


    Thank you very much for your help Devin


    Let us know if those steps do solve the issue. Hopefully so :)



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Website completely screwed after updating to version 2.1’ is closed to new replies.