Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #5634

    I received the following Warnign message after uploading Broadscope:

    Warning: fopen(/home/content/24/8302024/html/wp-content/themes/broadscope-wordpress-theme/style.css) [function.fopen]: failed to open stream: No such file or directory in /home/content/24/8302024/html/wp-includes/functions.php on line 4339

    Warning: fread(): supplied argument is not a valid stream resource in /home/content/24/8302024/html/wp-includes/functions.php on line 4342

    Warning: fclose(): supplied argument is not a valid stream resource in /home/content/24/8302024/html/wp-includes/functions.php on line 4345



    please unzip the package you got from ONE time. You should get a folder which contains PSDs, Docs and another zip file (which is called This zip file is the right file. Go to your wordpress admin panel and navigate to Appearance > Themes. Then select the file, upload & install it. You can also unpack this zip file and upload the resulting folder via ftp to wp-content/themes.

    Also have a look at this tutorial video


    I tried Optional: If you do not wish to manually upload the theme only folder to your “themes” folder, there is an option. You can zip up the theme folder (remember, ONLY the theme folder) and upload it via the WordPress themes admin panel by selecting “add new” and clicking “upload”.

    I received an error message:

    Unpacking the package…

    Could not extract file from archive. graphene/404.php


    P.S. Looking at the tutorial video, it looks like this is done via a mac. Does it matter I am running on Windows?


    It doesn’t matter on which operating system the theme was uploaded. If you’re 100% sure you installed the theme correct you might want to check your [url=”]permissions[/url].


    I just clicked your link “permissions” and it took me back to the support forum. How do I check permissions?


    I got it up and running. Thanks for your help :)


    Glad that it works now :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Warning Message’ is closed to new replies.