Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
  • #4619

    Hi Everyone,

    I am using the cubit theme (http://tinyurl.com/dx7yog) and the latest version of wordpress.

    I am no longer able to edit in the visual tab on any pages. The tab is not highlighted and can’t be clicked on. Only the html tab/editor is working.

    I tried disabling all of the plugins on the site but that did not work. Also, under my username, Disable the visual editor when writing is un-checked.

    Any suggestions would be appreciated.

    Thank you!



    you can try:

    1) Deactivate all plugins – maybe one is conflicting with WPs editor.

    2) Try to update the theme files and/or reupload (maybe one file is corrupt)

    3) Reupload wp core files.


    Hi dude,

    Thanks very much for your reply.

    I tried deactivating all of the plugins, unfortunately that did not work.

    I then tried installing wordpress (latest version) in another directory on the server and uploaded the cubit theme to that install and the visual tabs works.

    What would be the best method to reupload the wp core files in the root directory as to overwrite what is already there?





    if you didn’t modify the core files (which I assume) you can simple upload and replace all existing wp files with the new ones. They won’t overwrite plugin or theme files.



    Thanks for your reply.

    I did not modify core files, correct. I was planning on uploading a new version of wordpress via ftp but am worried that it will overwrite files necessary to the customization of the site. For example, if I was to upload a new version of wp-content without the cubit theme folder in it wouldn’t that overwrite the wp-content folder that is on the server now with the theme files?





    Upload a fresh copy of WordPress to replace the existing WP files; do not upload the new wp-content folder and everything should remain in place as it should be.

    The most likely cause of the visual editor breaking is a JS conflict, likely caused by a plugin or a missing file.



    Hi James,

    I just uploaded a new version of wordpress into my ftp with the exception of wp-content and unfortunately am having the same problem.

    If you could offer any other suggestions I’d appreciate it.





    I was hoping someone had another suggestion for me to try? I am still not able to use the visual tab. Any suggestions would be appreciated.




    Did you try disabling all your plugins? If so, can you make sure you can be contacted through the email address listed on your profile page – https://kriesi.at/support/profile/stephenjames716 and I’ll get in touch.



    Hello James,

    Thank you for your reply. I did try to disable all of the plugins with no luck either. If you could please contact me at the email on my profile page I would really appreciate it.

    Thank you,




    can you try to install this plugin/editor: http://wordpress.org/extend/plugins/ckeditor-for-wordpress/ – if it works it’s a problem with tinymce…



    Thanks! That worked. I appreciate all of your time and help.



    Glad that I could help you :)

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Visual Editor Tab not working’ is closed to new replies.