Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #395438

    I have not found this issue addressed elsewhere in the forums. Would appreciate a phone number for tech support.

    #395563

    Hey Donna!

    Your version of Velvet (1.1.2) is not compatible with your current version of WordPress (4.1), please update the theme to the latest version (1.8)

    Here’s an easy-to-follow video on how to update the theme via FTP (it’s for Enfold but works for every theme):

    Unfortunately we currently don’t have a phone number you can call.

    Regards,
    Josue

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.