Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #11091

    I thought that this bug has been fixed in the last update, but it seems that it’s still exists!

    Portfolio Meta Field is still getting mixed and confused with other entries that being filled.

    However when creating only few there isn’t any problem, I’m using around 20 but the areas that need to filled differ from post to post means i need those meta fields but in each post using only few and the info get mixed.

    The form is also not functioning well for me, many things not working right or the way it should be..

    I wanna see when ill get reply for that one if ever will, sorry but it looks odd with you guys already.




    I tried to reproduce the issue and I managed to reproduce it with an old version of Angular (1.1.1). The latest version 1.2 however worked flawlessly for me. Please update to version 1.2 if necessary and try to resave the portfolio option page (where you can add/remove the custom post meta fields) and try see if this changes something for you.

    Please elaborate on the form malfunction please?


    Thanks Dude,

    Can you please let me know how many fields you created? more then 15? were they all filled?

    I don’t know what to say though, sorry I’m on the latest version 1.2, and i really don’t feel like deleting them all and creating them again, i’ve done this dozens of times and it still happening, i was also looking where those fields stored in the database to try and eliminate this bug from the source, as deleting them and creating new ones didn’t actually work, so i thought the problem is deep inside the database, but guess what? i couldn’t even find it after spending few hours just to try and locate a table where they’re stored, so what more can I do and how much time can i spend deleting, creating , go to look for them in the database, shout for support?? get it, it’s really frustrating and not productive from my end. I even went and look for a plugin to get the original WP custom fields back(i don’t know why you didn’t add it in first place), so i will not need to use yours but they’re also not so easy to set up and customize for my needs as the theme uses many other extra functions that i have to spend hours to look which files to edit, so come on… with the amount of bugs that i find here i’m feeling like a beta tester and like regular customer.. again sorry to sound like this, but really many things not working well out of the box.. don’t get me wrong guys, i love the theme, and i’m a big fan but bit disappointed as it’s really not stable.

    Regarding forms, forget about it, I was tired to look again why there is a problem after creating new forms few times, and just used a plugin that will do the job.

    So hope you’ll still be able to help me out.




    Hi A,

    I just did another quick test using 1.2 on a fresh install of wordpress to make sure the update fixed the issue. Creating 18 new custom fields and then naming them One through Eighteen. I then created a new portfolio item and filled in each meta field with the spanish equivalent to make sure they were matched up correctly. Result is below:


    As you can see it appears like the bug that was present before has now been fixed.

    I understand that it can be frustrating that a feature you thought would be easy to do or work with has issues but please understand that sometimes these things happen. The original design was for a portfolio where the Meta fields would be used for a simple small list of easily customizable additional notes to help add context to an item. Its really fantastic that the theme has been extrapolated for so many different uses but it also causes those features to be pushed to their limits and occasionally not operate correctly.

    If you have not already, please try adding another meta field to your portfolio items then saving and testing the issue again. Also try opening an individual item, editing a meta field in that item and saving. It may be that you only need to refresh each portfolio item so that the new changes take effect.



Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Very Annoying Bug – Portfolio Meta Field still exists and get confused’ is closed to new replies.