Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #315951

    Hi. Updated to WP 4.0. Now I can not work with the widgets. A hell of a problem because i have a request from a costumer…

    #316380

    Thanks. Witch version do you recommend? 3.8?

    #316451

    Hi!

    My mistake, Velvet is actually compatible with WP 4.0, you need to update it to the last version though: 1.7.

    Regards,
    Josue

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.