Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #837722

    I’ve been forced to link to external pages because the menu elements are not showing up in the one page portfolio. I don’t know what I’m doing wrong.

    Also is there a way to change the copyright text at the bottom? Thanks.

    #837877

    Hey mahmoods26,

    Can you give us temporary admin access to your website in the private content box below, so that we can have a closer look?
    As for the copyright, here is the thread:
    https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -by-kriesi/
    Best regards,
    Victoria

    #838058

    let me know if you need the ftp. will take me a minute to figure out the settings as I usually just download the config file.

    #838155

    Hi,

    I have checked that you aren`t using the Enfold. Can you check it?

    Best regards,
    John Torvik

    #838173

    No I’m using coalition. Why are you mentioning enfold? I’m in the coalition part of the support forum.

    I’m probably not explaining this right. When I add elements to the one page portfolio they don’t show up on the site. I’ve been forced to link to external pages. I want to know why the elements aren’t showing up when I’m adding them.

    • This reply was modified 3 months, 1 week ago by  mahmoods26.
    #839689

    Hi,

    Can I get an update please?

    #839703

    Hi,

    Did you set the “One Page Portfolio” as the page’s Dynamic Template? I added a blog element to the template then applied it to the home page and is working as expected.

    Best regards,
    Ismael

    #839712

    Hi,

    Yes, I can see you’ve added the blog but I’m confused, where does it appear on the homepage or anywhere on the site? Also, I was under the impression you add elements after pages not before.

    #839736

    Hi,

    I reset the dynamic template back. Please edit the home page then look for the “Dynamic Template” box. Select the “One Page Portfolio” template.

    Best regards,
    Ismael

    #839745

    Ok I see the issue now. Thank you.

    #839776

    Could you tell me what option governs the color for the rollover menu? At the moment it’s black.

    #839779

    Also I’m not seeing a copyright option in the footer menu.

    Could you tell me how to remove the copyright? thanks.

    #840036

    Hi,

    Please try this in Quick CSS:

    .main_menu a:hover, .main_menu .current-menu-item>a, .main_menu .current_page_item>a {
    	background-color: #83ad1a!important;
    }

    And for removing our copyright in the footer, please add this in Quick CSS as well:

    .copyright a:nth-child(2) {display:none;}

    For a more powerful and elegant theme, we invite you to consider Enfold. You can view our Enfold demos here: http://kriesi.at/themedemo/?theme=enfold-overview

    I hope that helps! Please let us know if you have other questions.

    Best regards,
    Sarah

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.