Viewing 30 posts - 91 through 120 (of 162 total)
  • Author
    Posts
  • #1047588
    This reply has been marked as private.
    #1047726

    Hi,
    @agitoth25 Sorry the login failed, please check.
    Please include a admin login & FTP access in the Private Content area, so we can assist.

    Best regards,
    Mike

    #1047728
    This reply has been marked as private.
    #1047733

    Hi,
    @khoogteyling I see your install requires a password to install a plugin, I believe your issue is your php version, please install a plugin to show the php version, such as Display PHP Version If your version is below 5.6 then try upgrading to v5.6

    Best regards,
    Mike

    #1047737

    Have the plugin installed, says:

    WordPress 4.0 running Enfold Child theme.
    Running PHP version: 5.6.36-1~dotdeb+7.1

    PS
    1 – installing plugins with same logins as provided
    2 – I have tried to update PHP to higher but generates blank pages, no access what so ever. Returning to PHP 5.6 shows the site as it is.

    • This reply was modified 11 months, 3 weeks ago by  khoogteyling.
    #1047774

    Hi Mike

    I just discovered something really interesting (WordPress 5.0.2 & Enfold 4.5.2).

    • Choose “Use Classic Editor” in the Enfold settings. Removed Classic Editor Plugin.
    • Firefox: editing of text element is fine. -> OK
    • Chrome and Safari: editing of text elements does not display the text at all and displays the “HTML markup error” in the preview on the right side as it was with Enfold 4.5.1 -> Not OK

    What solved it for me in case of Chrome and Safari:
    I installed and enabled the Classic Editor Plugin again. So in some case the Enfold theme option “Use Classic Editor” does not exactly the same as the plugin, so I still have to use the plugin in some cases.

    You might add this information to your original post here (in case you are able to reproduce it of course).

    Cheers
    Michael

    #1047796
    This reply has been marked as private.
    #1047820

    Hi agitoth25,

    Please start a separate thread, describe your issue there and give us a link to your website.

    Tell us what errors are you getting and if you have a backup done already?

    Best regards,
    Victoria

    #1047932
    This reply has been marked as private.
    #1048003

    Hi,
    @exec4 all themes below v4.5 are using the old Envato API, and will need to be manually updated.
    Please try downloading the theme from your download section in your Envato account, please look for the “Installable WordPress file only”:
    Downloading-the-wrong-zip
    Then open the style.css inside it to verify that it is version 4.5.2, which is the “path/update”, it has been pointed out that Envato doesn’t always print the current version number on the page.
    Please read this post about easily updating with the Update Theme and Plugins from Zip File plugin.
    Please let us know if we can be of more assistance.

    Best regards,
    Mike

    #1048199

    Hi Mike!
    If I run a manual update, will my theme settings remain the same, e.g. colors, fonts, buttons and stylings in the Enfold menu etc.?
    I don’t use a child theme and it’s WP Version 5.0.2 and Enfold Version 4.4.1.

    Thanks for your help!

    BR, Florian

    #1048328

    Hi Florian,

    They should, but please, before attempting an update make a full website backup ready and export theme options and save them somewhere.

    Best regards,
    Victoria

    #1048342

    Hi Victoria,
    I run the export and tried to update with the plugin, but when I upload the new enfold.zip I am redirected to a message:

    Der Link, dem Sie gefolgt sind, ist abgelaufen.
    Bitte versuchen Sie es nochmal.

    Do you have an idea, what went wrong?
    Thanks and BR, Florian

    #1048365

    Hi Florian,

    Here are some threads to consider:

    If you need further assistance please let us know.
    Best regards,
    Victoria

    #1048456

    Hi and a Merry X-mas to ya all… Ho ho ho
    I was just wondering about the WooCommerce – They say: Try the new Block-product thing….??
    Is that something that you recommend? – Can it work with Enfold? – We actually don’t use the Enfold Adv. Layer in Woo?? so would it be safe to install? or should I continue with “Classic Editor”…?

    best reagards

    Netz

    #1048474

    Hi,
    @netzie, Merry Xmas to you too.
    Sorry I’ve been so busy this past week that I have not tried it, I would recommend creating a staging site, with many webhosts it’s a one click process, and give it a try.
    Please let us know if you want to learn more about staging sites

    Best regards,
    Mike

    #1048539

    Hey @victoria_d,
    where can i find the documentation about the new token? Seems like its not in the article anymore.
    Best, Florian

    #1048549

    Hi,
    @n_bonki
    Please see this documentation

    Best regards,
    Mike

    #1048669

    I’ve tried to follow instructions about how to handle this update, but it seems that nothing is working properly.

    On the pages/posts, the menu just loads continuously forever. What can we do to fix this?

    #1048738

    Hi,
    @georgiamoon I took a look at your site and I see that you ave updated to v4.5.2, please explain how we can assist.
    Can you please include a admin login in the private content area so we can assist.

    Best regards,
    Mike

    #1050655

    I have to tried to update both ways suggested and it still fails.

    Skip to main contentSkip to toolbar
    About WordPress
    Christine Palmer & Associates
    21 Plugin Update, 1 Theme Update
    5757 comments awaiting moderation
    New
    Theme Options
    GoDaddy
    Howdy, palmerwirfs
    Log Out
    Events Calendar Pro must be installed and activated in order for Social Venues for Events Calendar Pro to work properly. Please activate Events Calendar Pro below. If you do not have it yet, it can be purchased at Modern Tribe.

    Installing Theme from uploaded file: themeforest-4519990-enfold-responsive-multipurpose-theme-wordpress-theme.zip
    Unpacking the package…

    Upgrading your theme…

    No backup of old version of theme created. Backup option disabled in settings.

    Removing the old version of the theme…

    The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions. config-layerslider, config-layerslider/LayerSlider, config-layerslider/LayerSlider/static, config-layerslider/LayerSlider/static/codemirror, config-layerslider/LayerSlider/static/codemirror/addon, config-layerslider/LayerSlider/static/codemirror/addon/lint, config-layerslider/LayerSlider/static/codemirror/addon/lint/html-lint.js, config-layerslider/LayerSlider/static/codemirror/addon/lint/lint.js, config-layerslider/LayerSlider/static/codemirror/addon/lint/json-lint.js, config-layerslider/LayerSlider/static/codemirror/addon/lint/javascript-lint.js, config-layerslider/LayerSlider/static/codemirror/addon/lint/index.php, config-layerslider/LayerSlider/static/codemirror/addon/lint/yaml-lint.js, config-layerslider/LayerSlider/static/codemirror/addon/lint/css-lint.js, config-layerslider/LayerSlider/static/codemirror/addon/lint/coffeescript-lint.js, config-layerslider/LayerSlider/static/codemirror/addon/lint/lint.css, config-layerslider/LayerSlider/static/codemirror/addon/runmode, config-layerslider/LayerSlider/static/codemirror/addon/runmode/runmode-standalone.js, config-layerslider/LayerSlider/static/codemirror/addon/runmode/runmode.js, config-layerslider/LayerSlider/static/codemirror/addon/runmode/runmode.node.js, config-layerslider/LayerSlider/static/codemirror/addon/runmode/index.php, config-layerslider/LayerSlider/static/codemirror/addon/runmode/colorize.js, config-layerslider/LayerSlider/static/codemirror/addon/wrap, config-layerslider/LayerSlider/static/codemirror/addon/wrap/index.php, config-layerslider/LayerSlider/static/codemirror/addon/wrap/hardwrap.js, config-layerslider/LayerSlider/static/codemirror/README.md, config-layerslider/LayerSlider/static/codemirror/index.php, config-layerslider/LayerSlider/static/codemirror/keymap, config-layerslider/LayerSlider/static/codemirror/keymap/index.php, config-layerslider/LayerSlider/static/codemirror/keymap/emacs.js, config-layerslider/LayerSlider/static/codemirror/keymap/sublime.js, config-layerslider/LayerSlider/static/codemirror/keymap/vim.js, config-layerslider/LayerSlider/static/codemirror/theme, config-layerslider/LayerSlider/static/codemirror/theme/solarized.mod.css, config-layerslider/LayerSlider/static/codemirror/theme/index.php, config-layerslider/LayerSlider/static/codemirror/theme/cm-tab.png, config-layerslider/LayerSlider/static/codemirror/LICENSE, config-layerslider/LayerSlider/static/codemirror/mode, config-layerslider/LayerSlider/static/codemirror/mode/htmlmixed, config-layerslider/LayerSlider/static/codemirror/mode/htmlmixed/htmlmixed.js, config-layerslider/LayerSlider/static/codemirror/mode/htmlmixed/index.php, config-layerslider/LayerSlider/static/codemirror/mode/javascript, config-layerslider/LayerSlider/static/codemirror/mode/javascript/javascript.js, config-layerslider/LayerSlider/static/codemirror/mode/javascript/test.js, config-layerslider/LayerSlider/static/codemirror/mode/javascript/index.php, config-layerslider/LayerSlider/static/codemirror/mode/index.php, config-layerslider/LayerSlider/static/codemirror/mode/sql, config-layerslider/LayerSlider/static/codemirror/mode/sql/index.php, config-layerslider/LayerSlider/static/codemirror/mode/sql/sql.js, config-layerslider/LayerSlider/static/codemirror/mode/htmlembedded, config-layerslider/LayerSlider/static/codemirror/mode/htmlembedded/htmlembedded.js, config-layerslider/LayerSlider/static/codemirror/mode/htmlembedded/index.php, config-layerslider/LayerSlider/static/codemirror/mode/sass, config-layerslider/LayerSlider/static/codemirror/mode/sass/index.php, config-layerslider/LayerSlider/static/codemirror/mode/sass/sass.js, config-layerslider/LayerSlider/static/codemirror/mode/xml, config-layerslider/LayerSlider/static/codemirror/mode/xml/xml.js, config-layerslider/LayerSlider/static/codemirror/mode/xml/test.js, config-layerslider/LayerSlider/static/codemirror/mode/xml/index.php, config-layerslider/LayerSlider/static/codemirror/mode/php, config-layerslider/LayerSlider/static/codemirror/mode/php/php.js, config-layerslider/LayerSlider/static/codemirror/mode/php/index.php, config-layerslider/LayerSlider/static/codemirror/mode/php/test.js, config-layerslider/LayerSlider/static/codemirror/mode/css, config-layerslider/LayerSlider/static/codemirror/mode/css/gss_test.js, config-layerslider/LayerSlider/static/codemirror/mode/css/index.php, config-layerslider/LayerSlider/static/codemirror/mode/css/test.js, config-layerslider/LayerSlider/static/codemirror/mode/css/scss_test.js, config-layerslider/LayerSlider/static/codemirror/mode/css/less_test.js, config-layerslider/LayerSlider/static/codemirror/mode/css/css.js, config-layerslider/LayerSlider/static/codemirror/mode/meta.js, config-layerslider/LayerSlider/static/codemirror/lib, config-layerslider/LayerSlider/static/codemirror/lib/codemirror.js, config-layerslider/LayerSlider/static/codemirror/lib/index.php, config-layerslider/LayerSlider/static/codemirror/lib/codemirror.css, config-layerslider/LayerSlider/static/minicolors, config-layerslider/LayerSlider/static/minicolors/jquery.minicolors.js, config-layerslider/LayerSlider/static/minicolors/jquery.minicolors.min.js, config-layerslider/LayerSlider/static/minicolors/index.php, config-layerslider/LayerSlider/static/minicolors/jquery.minicolors.transparent.png, config-layerslider/LayerSlider/static/minicolors/jquery.minicolors.png, config-layerslider/LayerSlider/static/minicolors/jquery.minicolors.css, config-layerslider/LayerSlider/index.php, config-layerslider/LayerSlider/classes, config-layerslider/LayerSlider/classes/class.ls.posts.php, config-layerslider/LayerSlider/classes/class.ls.revisions.php, config-layerslider/LayerSlider/classes/class.ls.config.php, config-layerslider/LayerSlider/classes/class.ls.sliders.php, config-layerslider/LayerSlider/classes/class.ls.sources.php, config-layerslider/LayerSlider/classes/class.ls.popups.php, config-layerslider/LayerSlider/classes/index.php, config-layerslider/LayerSlider/classes/class.ls.exportutil.php, config-layerslider/LayerSlider/classes/class.ls.importutil.php, config-layerslider/LayerSlider/classes/class.km.autoupdate.themes.v3.php, config-layerslider/LayerSlider/classes/class.km.autoupdate.v3.php, config-layerslider/LayerSlider/classes/class.km.autoupdate.plugins.v3.php, config-layerslider/LayerSlider/locales, config-layerslider/LayerSlider/locales/LayerSlider-fr_FR.mo, config-layerslider/LayerSlider/locales/LayerSlider-hu_HU.mo, config-layerslider/LayerSlider/locales/index.php, config-layerslider/LayerSlider/locales/LayerSlider-fr_FR.po, config-layerslider/LayerSlider/locales/LayerSlider-en_US.pot, config-layerslider/LayerSlider/locales/LayerSlider-hu_HU.po, config-layerslider/LayerSlider/helpers, config-layerslider/LayerSlider/helpers/phpQuery.php, config-layerslider/LayerSlider/helpers/admin.ui.tools.php, config-layerslider/LayerSlider/helpers/index.php, config-layerslider/LayerSlider/layerslider.php, config-layerslider/LayerSlider/wp, config-layerslider/LayerSlider/wp/scripts_l10n.php, config-layerslider/LayerSlider/wp/menus.php, config-layerslider/LayerSlider/wp/activation.php, config-layerslider/LayerSlider/wp/index.php, config-layerslider/LayerSlider/wp/tinymce.php, config-layerslider/LayerSlider/wp/widgets.php, config-layerslider/LayerSlider/wp/compatibility.php, config-layerslider/LayerSlider/wp/hooks.php, config-layerslider/LayerSlider/wp/shortcodes.php, config-layerslider/LayerSlider/wp/tinymce_l10n.php, config-layerslider/LayerSlider/wp/actions.php, config-layerslider/LayerSlider/wp/notices.php, config-layerslider/LayerSlider/wp/scripts.php, config-layerslider/LayerSlider/demos, config-layerslider/LayerSlider/demos/transitions.js, config-layerslider/LayerSlider/demos/index.php, config-layerslider/LayerSlider/includes, config-layerslider/LayerSlider/includes/slider_markup_html.php, config-layerslider/LayerSlider/includes/slider_markup_setup.php, config-layerslider/LayerSlider/includes/slider_markup_init.php, config-layerslider/LayerSlider/includes/index.php, config-layerslider/LayerSlider/includes/slider_utils.php, config-layerslider/LayerSlider/includes/slider_markup_export.php, single-portfolio.php, comments.php, config-gravityforms, config-gravityforms/config.php, images, images/layout, images/layout/fake_facebook.jpg, images/layout/blank.png, images/layout/search.png, images/layout/preload-dark-big.gif, images/layout/bg-button.png, images/layout/ie_trans.png, images/layout/logo.png, images/layout/preload-dark-grey-big.gif, images/layout/logo_modern.png, images/layout/preload-dark-big-old.gif, images/layout/loading.gif, images/framework-helper, images/framework-helper/header_transparency.jpg, images/background-images, images/background-images/linen-for-light-background.png, images/background-images/grain_bottom.png, images/background-images/diagonal-thin-dark.png, images/background-images/wool-diagonal-for-dark-background.png, images/background-images/grunge-big-light.png, images/background-images/diagonal-bold-dark.png, images/background-images/dots-mini-light.png, images/background-images/fullsize-grunge.jpg, images/background-images/grunge-light.png, images/background-images/gradient-bottom-light.png, images/background-images/dashed-cross-light.png, images/background-images/dots-for-dark-background.png, images/background-images/gradient-top-light.png, images/background-images/gradient-bottom-dark.png, images/background-images/wool-for-light-background.png, images/background-images/floral-dark.png, images/background-images/noise-for-dark-background.png, images/background-images/ios-linen-dark.png, images/background-images/grid-big-light.png, images/background-images/dots-mini-strong.png, images/background-images/diagonal-bold-light.png, images/background-images/wool-for-dark-background.png, images/background-images/polygon.png, images/background-images/wood-dark.png, images/background-images/dots-for-light-background.png, images/background-images/wood-light.png, images/background-images/grunge-big-dark.png, images/background-images/linen-for-dark-background.png, images/background-images/floral-light.png, images/background-images/ios-linen-light.png, images/background-images/gradient-top-dark.png, images/background-images/noise-for-light-background.png, images/background-images/grunge-dark.png, images/background-images/diagonal-thin-light.png, images/background-images/dashed-cross-dark.png, images/background-images/wool-diagonal-for-light-background.png, images/background-images/grid-big-dark.png, images/background-images/grain_top.png, screenshot.png, tag.php, single.php, index.php, page.php, taxonomy-portfolio_entries.php, config-menu-exchange, config-menu-exchange/config.php, lang, lang/enfold.mo, lang/zh_TW.po, lang/it_IT.mo, lang/nl_NL.mo, lang/de_DE.mo, lang/ko_KR.po, lang/zh_CN.po, lang/pt_BR.mo, lang/cs_CZ.mo, lang/hu_HU.po, lang/da_DK.mo, lang/ro_RO.mo, lang/ar.mo, lang/sv_SE.mo, lang/ja.po, lang/ru_RU.po, lang/ca.po, lang/fa_IR.mo, lang/pl_PL.po, lang/de_DE_formal.mo, lang/fr_FR.po, lang/tr_TR.mo, lang/he_IL.po, lang/nb_NO.mo, lang/enfold.pot, lang/es_ES.po, lang/da_DK.po, lang/ro_RO.po, lang/ar.po, lang/zh_TW.mo, lang/it_IT.po, lang/ko_KR.mo, lang/nl_NL.po, lang/de_DE.po, lang/zh_CN.mo, lang/pt_BR.po, lang/hu_HU.mo, lang/cs_CZ.po, lang/nb_NO.po, lang/he_IL.mo, lang/tr_TR.po, lang/es_ES.mo, lang/ja.mo, lang/sv_SE.po, lang/ca.mo, lang/ru_RU.mo, lang/de_DE_formal.po, lang/pl_PL.mo, lang/fa_IR.po, lang/fr_FR.mo, header.php, forum.php, functions-enfold.php, style.css, config-woocommerce, config-woocommerce/woocommerce-mod-css-dynamic.php, config-woocommerce/config.php, config-woocommerce/woocommerce-mod.js, config-woocommerce/images, config-woocommerce/images/slideshow-arrow-left.png, config-woocommerce/images/arrow_up_down_dark.png, config-woocommerce/images/icons-shop-loading.gif, config-woocommerce/images/remove.png, config-woocommerce/images/trans_dark.png, config-woocommerce/images/icon-cart.png, config-woocommerce/images/slideshow-arrow-down.png, config-woocommerce/images/arrows.png, config-woocommerce/images/arrow_up_down.png, config-woocommerce/images/rtl-bullet_grey.png, config-woocommerce/images/slideshow-arrow-up.png, config-woocommerce/images/icons-shop-options.png, config-woocommerce/images/icons-shop-details.png, config-woocommerce/images/icons-shop-added.png, config-woocommerce/images/bg-style-wrap.png, config-woocommerce/images/cross_white.png, config-woocommerce/images/slideshow-arrow-left-dark.png, config-woocommerce/images/select.png, config-woocommerce/images/slideshow-arrow-right-dark.png, config-woocommerce/images/icons-shop-cart.png, config-woocommerce/images/arrow_down.png, config-woocommerce/images/loading-light.gif, config-woocommerce/images/slideshow-arrow-right.png, config-woocommerce/images/bullet_grey.png, config-woocommerce/images/star.png, config-woocommerce/woocommerce-mod.css, config-woocommerce/config-woocommerce-bookings, config-woocommerce/config-woocommerce-bookings/config.php, config-woocommerce/config-woocommerce-bookings/woocommerce-booking-mod.css, config-woocommerce/woocommerce-mod-v26.js, config-woocommerce/admin-options.php, config-woocommerce/admin-import.php, wpml-config.xml, config-events-calendar, config-events-calendar/config.php, config-events-calendar/event-mod-css-dynamic.php, config-events-calendar/views, config-events-calendar/views/single-event.php, config-events-calendar/views/single-event-no-mobile.php, config-events-calendar/views/pro, config-events-calendar/views/pro/map.php, config-events-calendar/views/default-template.php, config-events-calendar/event-mod.css, searchform.php, search.php

    Theme update failed.

    #1050656

    Hi,
    @jamieskinner00
    your error message says
    The update cannot be installed because we will be unable to copy some files. This is usually due to inconsistent file permissions.
    I will take a look for you, but I’ll need admin login + FTP access + I may need your GoDaddy login to address the file permissions, if that is the issue.
    Please include all of this in the Private Content area.

    Best regards,
    Mike

    #1050816

    Hi,

    I have tried uploading the latest version but I always get the sign that the URL is not valid. I downloaded the latest version on the envato website, but it does not load. Can you help me with this?

    Second: my dashboard area looks completely different since a few weeks. When I want to open one of my tekst fields in the avia builder, the textfield is completely empty (while the tekst is on my website!). So I can not change my tekst. I tried to change it in the tekst above, like html? I don’t know how you call it. In the tekst above it is changed but it does not show the same tekst on my website. How can I have the avia builder to work normally? I really need to change some tekst but I don’t know where to do it.

    I tried to set my language in English but it does not save it.

    On the page https://truenaturetrails.com/algemene-voorwaarden/ it does not show the layer builder on the whole page. And this page is just a copy of all my other pages, they all have the same settings. But somehow this page does not show the layer slider in the top the complete with of the page.

    I hope you can help me with all this. Thanks in advance! Anouk

    #1050819

    Hi Anouk

    I have tried uploading the latest version but I always get the sign that the URL is not valid.

    You need to update manually via (S)FTP in this case, due to Envato’s changes in their API. Please check the step by step guide I wrote recently on how to do it (in case you are not sure how to proceed).

    How can I have the avia builder to work normally?

    Updating to Enfold 4.5.2 should solve this issue as well. It comes with a built-in option to choose between the old classic editor and the new block editor (aka Gutenberg). In case you still have issues with editing content in the backend I suggest installing the Classic Editor Plugin.

    But somehow this page does not show the layer slider in the top the complete with of the page.

    Please also check again after the theme update.

    I hope this helps!

    Cheers
    Michael

    #1050865

    Hi,

    Thanks for helping out @michaelH, much appreciated :-)

    Best regards,
    Rikard

    #1051140

    UGH…so many issues to read through…here’s mine. When editing a page (classic + avia) everything works fine EXCEPT the sidebar settings specific to enfold still don’t show up after 4.5.2’s update (which worked smoothly and I confirm on the enfold configuration/settings page).
    I shut down all browser tabs and went back in and still no love. What else has to be done in order to get those settings options back into the admin UI for page edit?

    #1051166

    Here is the login info again. Thank you for your quick response. Let me know if you need Godaddy’s

    #1051173

    Hi,
    @jamieskinner00
    Thank you, but this doesn’t seem to be the FTP login. If you are unsure about the FTP access then the GoDaddy access will be ok because we can use the file manager in the cPanel.

    Best regards,
    Mike

    #1051177

    Hi,
    @mcraig are you referring to these settings?
    2019-01-07-221432
    Please include a admin login in the Private Content area

    Best regards,
    Mike

    #1051540

    Sorry for the delay. Here is the password to Go Daddy.

    There’s a host of things not working correctly. hopefully this update clears it up. Thanks again!

Viewing 30 posts - 91 through 120 (of 162 total)

The topic ‘Updating to WordPress v5’ is closed to new replies.