Viewing 30 posts - 1 through 30 (of 162 total)
  • Author
    Posts
  • #1042481

    The patch Enfold Version 4.5.2 has been released.
    Please download at your Theme Forest account, or update via your theme option panel.

    • added: theme option to switch between new block editor and older in classic editor
    • fixed: an issue with older entries not beeing properly editable in the Layout Builder due to the new the Gutenberg Editor interfering
    • fixed: an issue with date selection display within the search loop
    • fixed: an issue with CSS styling for ALB Blog when Multi Author is selected
    • improved: custom 404 page logic
    • improved: the Auto Updater with logging and some more time checks so it does not ping the envato api that often
    • improved: RTL Styles
    • updated: Persian language files

    Thank you for your patience and using Enfold

    • This topic was modified 8 months, 1 week ago by  Mike. Reason: remove sticky - thread closing on Sunday 01/20
    #1042507

    Thanks, Mike, this was a real help!
    On some pages, I needed to save/update and view the front end view a few times before the “Text block” worked correctly.

    Can’t think what WordPress’s end game is producing such disruptive and ineffective page editing software.
    What proportion of WordPress users are already using a purchased “Theme” to get advanced styling features at a more advanced level, I wonder?

    #1042537

    Hola Mike

    Tengo este problema con el Actualización a WP5.0 No eh visto el hilo hasta después de crear la entrada..
    https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out) -0/

    Gracias de Antemano

    #1042540

    Hi,
    @niky67, glad this was helpful.

    @Rafa.O, voy a ver.

    Best regards,
    Mike

    #1042697

    Thanx a lot Mike.
    Thank you very much for your solution.
    It works. but every time I log into the backend again I have to repeat these steps because the described error occurs again after each new login.

    #1042726

    Hi paul24com,

    Please open a new thread and include admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1042739
    This reply has been marked as private.
    #1042764

    Hi,
    Thank you for the login, I have not heard back from the dev team on this issue yet, but once I do I’ll post at the top of this thread. Thanks for your patience and understanding.

    Best regards,
    Mike

    #1042808

    Installing the classic editor plugin restores the functionality of Avia Layout Builder and WP 5.0. That’s the best workaround at this point I think.

    #1042813

    Hi,
    Thank you for your feedback

    Best regards,
    Mike

    #1042863

    Hello, bloody WordPress is all I can say. There’s not even an option in the WP settings to disable it. So dumb.

    It would be ideal if there was a blanket solution rather than having to install plugins or add code to all sites to disable the Gutenberg editor – we have over 400 sites we’re hosting so this is not practical for us.

    Are you guys thinking of releasing an Enfold update, with code to override the Gutenberg editor that can be applied to all sites without the need to manually update? Or at least add an option to disable Gutenberg for the four people in the world that want to use it?

    #1042940

    Hi xansdesign,

    Sorry for the problem. Adding an option to disable Gutenberg in the theme might be something which could be implemented, though that option would likely not be pre-selected since it should be up to the user to decide. So that would mean that you would still have to make changes to all your sites unfortunately.

    Best regards,
    Rikard

    #1042947

    Hi, no need to apologise, it’s WordPress’s fault haha!

    That would be fine – even if we have to manually change it, at least there would be an option to disable it without having to install plugins and/or add code. Is this something you would consider?

    #1042949

    At the weekend I did updates from WordPress to version 5. Now the Avia Page Builder is not working properly anymore. The Function element icons can’t be moved down.

    If you want to drag a fuction icon over the end of the displayed screen, the screen will move up, but the screen will remain white and will not show anything.

    The same happens when I click on a function elements. Then the Function will be placed at the end of the work screen, but if I want to move it up, also only a white screen will appear again.

    I have already installed an update to Enfold version 4.51. That’s not the fault.

    Now I reinstalled WordPress back to version 4.9.8 and the Avia Page Builder works fine.

    #1043050

    We have already installed WordPress 5.0. I’m getting a bunch of error messages when i attempt to update Enfold with the conclusion “a valid url was not provided” How can get the enfold update to work when WP5 has been installed? thanks!

    • This reply was modified 9 months, 2 weeks ago by  4youth.
    #1043054

    Hi xansdesign,

    I’ve brought it up for discussion internally, at the end of the day it’s up to Kriesi to decide :-)

    Best regards,
    Rikard

    #1043055

    Hi frasche,

    Please open a new thread and include admin login details in private so that we can have a closer look at your site.

    Best regards,
    Rikard

    #1043057

    Hi 4youth,

    Sorry for the problem. The update to 4.5 has to be done manually unfortunately, please refer to my replies in this thread: (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541″ rel=”noopener” target=”_blank” rel=”nofollow”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out)(Purchase code hidden if logged out)(Purchase code hidden if logged out) /#post-1021541

    You can either update manually via FTP: (Purchase code hidden if logged out) /#theme-update” title=”https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update” rel=”nofollow”>https://kriesi.at/documentation/enfold/ (Purchase code hidden if logged out) /#theme-update, or use a plugin to upload the theme zip file: (Purchase code hidden if logged out) -zip-file/” rel=”noopener” target=”_blank” rel=”nofollow”>https://wordpress.org/plugins/ (Purchase code hidden if logged out) -zip-file/

    Also please read this thread: (Purchase code hidden if logged out) -and-validating-personal-token/” rel=”noopener” target=”_blank”>https://kriesi.at/support/topic/ (Purchase code hidden if logged out) -and-validating-personal-token/

    Best regards,
    Rikard

    #1043065

    Hi 4youth.
    You can upload Enfold via FTP. First download ENFOLD 4.5.1 and unpack the ZIP-File. This will create the folder ENFOLD. Now go to the directory THEMES on your server. Rename the old folder ENFOLD into ENFOLD-OLD (or something same like this) and then load the unpacked folder ENFOLD into this directory. It need a little bit time but it works. That’s it!

    Frank

    #1043223
    This reply has been marked as private.
    #1043271

    Wordpress v5.0 Enfold v4.5.1 updated and installed.

    We are going to need a better solution than clicking “update” on every page in order for the ALB to work correctly.
    I have developed a website for a client with 1000s of pages that are using the ALB and clicking update on every page is not going to work.

    Has anyone figured out a way to fix the ALB for all pages at once (without having to update every single page)?

    #1043363

    Hi

    After update WP5 and Enfold 4.5 it seems that with blogpost the former option to ‘not show the featured image on the post’ has dissapeared..
    I want a featured image but not within my blogpost. Anyone?

    Grtz
    Steve

    #1043396

    I have not been able to updated Enfold on my site. I keep getting this error:
    “An error occurred while updating Enfold: Download failed. A valid URL was not provided.”
    Since I cannot update Enfold, I can’t use the advanced layout builder. Any idea what I can do to get Enfold to update? Not sure what “valid URL” is referring to.

    #1043403

    Nevermind, found my answer above!

    #1043493

    Um. Sorry, but there has to be a better answer to all of this than installing a plugin to undo Gutenberg to make Enfold work with the new WP?

    Enfold is a WordPress theme. The Enfold editor can’t be permanently disabled by a WordPress update….

    Surely there’s a fix in the works?

    #1043550

    I just updated my site to WordPress 5.0 and HATE IT!!! Is there anyway to rollback to previous WordPress version? Please advise

    #1043568

    Hi,
    Please try WP Downgrade I tested it on my localhost and it worked well with downgrading WordPress 5.

    Best regards,
    Mike

    #1043716

    Hello, since Gutenberg WP 5.0, the Text, Title … Element Preview in Avia Editor has always a black background, I cannot change it, it’s always in black BG, so if my text or title is black I don’t see anything in the preview block : See picture.
    I uploaded Enfold last version, I deleted all cash (wordpress, navigator…), it’s black.

    https://www.cim.chateaudebeauvais.fr/wp-content/uploads/2018/12/Untitled-4.jpg

    #1043726

    I solved this problem.
    But I see an other problem, the drag and drop of Avia Elements, from top to bottom of content for exemple, is very difficult since WP5 and when Gutenberg is activated.

    • This reply was modified 9 months, 2 weeks ago by  zankaent.
    #1043750

    Thank you for the classic editor plugin @mike.
    I regret upgrading. Is there any way to downgrade the version?

Viewing 30 posts - 1 through 30 (of 162 total)

The topic ‘Updating to WordPress v5’ is closed to new replies.