Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #19742

    I just updated to wordpress V3.5 and now some of the slider images that have Videos no longer play.

    I didn’t do anything except update wordpress. Prior to that they worked just fine


    Hi jdgunn,

    Try to re-update those video links or if you have video links that starts with https change it to http.




    I’ve always used the http instead of https. I just tried to add a new slider video and still it does not work..



    Can you post a link to a page where the error occurs please? Maybe it’s a js error/conflict.

    Best regards,



    Well right now I’ve removed those videos because they don’t work. So I’ll add just one back to the Slider images so you can see that it’s not working.

    Check the last Slider Image please.



    It is not showing because in my opinion, it is a private video. You need to be logged in to vimeo before you can see it. Are you logged in to vimeo? Try to visit your account there and check the video settings for privacy.




    That’s not the problem at all. It worked just fine before. Yes it’s a private video only to be seen on my domain.



    Try to inspect element on your browser, you can see this link when I click on that I am being redirected to a page saying “Permission Denied.Sorry, you do not have permission to watch this private video.”

    Let me tag the rest of the support team.




    This video works on my site as all of the Private videos I’ve setup on Vimeo. To prove that works you can visit the same video on this page and it works:

    “Rollilng Rog”

    They just stopped working on the Sliders on my mainpage once I’ve updated to V3.5


    Hi jdgunn,

    How do you have that video added to the slide? If the URL has the ?wmode-opague etc after it, try removing that. Also change it from https to http if has been added in that way.




    Devin, just so this is clear. Prior to updating to WordPress V3.5 this worked without any problems.

    Only after the update this feature stopped working. So I’ve added the URL correctly to the slide as I’ve state before this worked.

    To add a new slider since it’s a Video I click the button “add video or iframe by URL”.

    Then I use this URL:

    Exactly the way it was working prior to the wordpress update. At this point I’m just not going to use videos on my mainpage of the website slider since it just doesn’t work anymore.

    That’s fine I can live with it but from a dev stand point I’m sure you guys would want to know why it’s not working.

    Thanks anyway


    I’m sorry it isn’t working for you. I’ve tried re-creating the issue on my live install but I’m just not getting the same error. I’ll send the issue over to Kriesi anyway and see if he can find the issue.



Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Update v3.5 slider videos problem’ is closed to new replies.